Jump to content
Corsair Community

Recommended Posts

Dear Ramguy,

 

I have 2 sticks of CM2X1024-8500C5D totaling 2047MB. The motherboard is the P5N32-E SLI. I am running two nVidia 8800GTX GPU's in SLI mode most of the time. Processor is a Core 2 Duo E6850 3.0GHz. With an 1100 watt Tagan PSU.

I have had consistent BSOD's mainly while playing high resolution/high quality games. My timing was set to auto and the BIOS had it at the factory default of 5-5-5-15-2T at 2.1V. I never overclocked it. When I ran a memtest86+ (v.2.11) as you have asked in other posts, i found many errors. I lowered it to 800MHz by disabling SLI-Ready and had no errors after at least one pass.

 

What do you prescribe to enable my memory to be stable at 1066MHz?

 

Is my memory bad? What tests should I do next?

 

Thanks!

Link to comment
Share on other sites

Okay, I did what you said, and set the SLI-Ready to "Expert" (not sure what else to set it to.) I also manually adjusted the timing to match the 5-5-5-15 2T that is the factory default, and ran a test on each module separately. I had the Legacy USB disabled before and it still is.

One Stick got many errors, and one stick didn't get any errors after over 3 passes in http://www.memtest.org. It would seem i have a bad stick of RAM.

Do I have to RMA both or can I keep one so that I can use my PC while I wait for the new RAM to get to me? Thanks a bunch for your help so far!

Link to comment
Share on other sites

Actually, I just bought some new RAM TWIN2X4096-8500C5DF G I wanted to go up to 4GB, and didn't want to wait for the RMA process (which I am still going through with) but it blue screened on me right away. Then I flashed the BIOS with the latest version: 1801 (which I should have done sooner) I had to remove the CMOS battery and then after doing that I could finally get into the BIOS after the flash. It now recognizes the exact model of my CPU (it didn't before, just the frequency and intel core 2 duo) and it also has a notice under neath the SLI-Ready section that says max 2 DIMMS due to Chipset limitations. I am running memtest now on all RAM even the original ones that you had me RMA. (I still have them) My theory is that this new BIOS will proove the solution to all my troubles, but I will let you know what the MEMTEST results are.

 

I have run a memtest on the older RAM in my specs and no errors. (with legacy USB support disabled) does that mean that the RAM isn't bad and I shouldn't send it in?

 

I currently have SLI-Ready set to "Expert" - 1066MHz, and the timing and voltage is all manually set to what is listed for this part 5-5-5-15 2t 2.1V and it seems stable.

 

I tested the new RAM in Memtest and after about 3 hours of running memtest I came home to see a bunch of numbers and symbols all over the screen... And am not able to get memtest to even start now with all 4GB in. I guess that's a fail...

 

When I disable SLI-Ready and run memtest with the memory at 800MHz then all is well

 

So what are the settings for this MOBO and this new set of RAM I will be using (TWIN2X4096-8500C5DF G 4GB) to get it working at 1066MHz?

 

What do you advise now? Thanks!

Link to comment
Share on other sites

  • Corsair Employees
I would try it again but just load setup defaults and then set the memory Voltage to 2.1 Volts and set command Rate to 2T and enable SLI Ready memory should be all you need to do, if its still not stable try moving the modules to the second set of slots and try it again.
Link to comment
Share on other sites

Do you mean leave the timings to "auto" but set the voltage to 2.1 and the command rate to 2T?

Also is "Expert" the best option for SLI-Ready, It's either that or set the CPUOC between 0% and 5%, or Max. Which is best?

 

I did what you said and switched the RAM to the second set of slots, but it crashed both times...

 

What next?

Link to comment
Share on other sites

Thanks Ramguy, but this is the second set of Memory sticks I have tried since I began this forum thread and neither of them allow me to go to 1066MHz on this motherboard. I am thinking there is some other setting on this mother board that we have missed that will make it work. I am not convinced this RAM and the older RAM i had originally are both bad...

 

Do you have any other suggestions for BIOS settings that might help me get this RAM working at 1066MHz on this board?

 

Thanks!

Link to comment
Share on other sites

  • Corsair Employees
If your unable to run the set at the guaranteed speeds and setting everything correclty in the bios I would just have them replaced but if you are trying to run both sets together then the fastest speed you probably will get is 800Mhz.
Link to comment
Share on other sites

So your saying that this RAM isn't designed to run in Dual Channel mode with 2 - 2GB sticks at 1066MHz? Or am I misunderstanding you...

 

Or is it this motherboard?

 

I found this thread http://www.tomshardware.com/forum/258463-30-p5n32-corsair-8500c5d which basically establishes that this motherboard isn't stable running memory at 1066MHz. Uber Bummer for me eh?

 

Unless you have any additional thoughts or advice I will consider this case closed and run the PC at 800MHz (and wish I had bought the cheaper RAM)...

Link to comment
Share on other sites

There is no such thing as Dual Channel memory, as this is a property of the memory controller in how it handles memory. This is why you can place memory in different slot configurations on a motherboard and it will register as single or dual channel.

 

At any point have you tried setting the memory speed to 1066 manually instead of using the SLI-ready setting?

Link to comment
Share on other sites

Reading your manual you should be able to go to Extreme Tweaker -> FSB & Memory Config, set FSB - Memory Clock Mode to Linked. That should let you change the FSB - Memory Ratio to 5:4. Since your FSB is 1333 with that CPU, that should set the memory to 1066. Still gotta set the memory voltage manually.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...