Jump to content
Corsair Community

TWIN2X4096-6400C5 P, bad luck or am I doing something wrong?


m-p3

Recommended Posts

Ok, here is my story.

 

I purchased a barebone computer on Tiger Direct, which I built myself since I got my CompTIA A+ a while ago. It came with 2 packs of TWIN2X4096-6400C5 P, which mean I have a total of 8GB of RAM that I use under Windows Vista 64-bit.

 

After having some problem instabilities, I ran a memtest and I had errors showing up. After testing each stick separately, and found which stick was causing the trouble. I tested it on a different RAM slot to make sure it was not a faulty motherboard RAM slot. I got in touch with the Tech Support to get an RMA. After a while, I just received today the replacement for it. I inserted the RAM modules back into the system (with all the precautions necessary like an anti-static wrist-band). I ran memtest+, and I got the following error

Test 4, Pass 0, Failing Address 0006ba63f78 - 1722.1MB, Good 731c6a5f, Bad 531c6a5f, Err-Bits 20000000, Count 1

 

I swapped the two new modules from their slots, and I got the following error

Test 4, Pass 0, Failing Address 001f45ec080 - 8005.7MB, Good eb2792eb, Bad cb2792eb, Err-Bits 20000000, Count 1

 

I isolated the faulty RAM module, ran a memtest with the three remaining memory modules and I haven't received any error message.

 

I am just extremely unlucky?

 

If I could avoid another RMA, which costed me 15$ in shipping and 1 month of waiting, that would be awesome..

Link to comment
Share on other sites

  • Corsair Employees

Please test the suspect module by it self to be sure its failing and we will pay the shipping both ways if you do indeed have a failing module in the set you just received from us. If it is one of the new modules failing then please contact our customer service with the previous RMA number and they will take care of you. And you have seen me post this before about 4 modules of two twin sets right?

 

With 4 modules I would suggest setting the memory frequency at DDR667 and set the memory Voltage to 2.0 Volts and set the NB/MCH/SPP Voltage to +.2 Volts as well and test the system with http://www.memtest.org. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

I'll test the memory module alone and see if I still get a failing address. I wasn't aware of the problem with two twin set, I'll test this at the same time.

 

Thanks for the quick response, I'll post an update when I'm done.

Link to comment
Share on other sites

Here is an update

 

I did the test with all the 4 RAM modules installed

-Lowered the DRAM Frequency to 667MHz

-Set the voltage to 1.978V instead of 1.80V

-I didn't knew the default NorthBridge frequency, so instead of screwing something off I did not changed it to something else.

-I disabled the Legacy USB Support before running memtest.

 

I still got a Failing Address.

 

I removed all the memory module, except the presumably faulty one which I put into the first RAM slot

I got an error on Test 4, failing at address 0005a2f6040 - 1442.3MB, Good value 7b866c27, Bad value 5b866c27, Err-Bits 2000000

 

To make sure it wasn't a defective slot, I ran the test with the same memory module on the 2nd and 3rd RAM slot, with identical result (I didn't take note of the values, but I know the failing address and the Err-Bits were the same).

 

Looks like I got a faulty module from RMA.

 

The module is a CM2X2048-6400C5 with the following numbers on it: 5964849 09300018

 

Oh well, for now I run with 6GB, but I guess I'll have to send back the other 2GB that came with it, right? 4GB isn't bad, I ran for a month with that..

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...