Jump to content
Corsair Community

Issues with TR3X6G1600C9 and Asus P6T Deluxe v2


joejet

Recommended Posts

I am at my wits end with my latest build, I have NEVER had so many problems in the 15+ builds I have done in my life. I am looking for some help with memory settings/timings in the bios to get possibly some stability and consistent 6GB vs 4GB (latest issue) I will try to give a brief history in case it is relevant.

 

1) See signature for parts.. First Build is exactly the same but used ******** 6gb 1600 kit. Assembled complete, installed windows 7 64bit., second day, computer crashed (all cashes are black screen to reset system – not freeze or blue screen). Then it became more unstable crashing more frequently claiming a failed over clock. NOTHING was set outside of Auto – I never got around to adjusting voltage/timings to get to 1600 ram yet. Started removing things, got to the essentials MB/CPU/RAM/VGA/PSU /HD in case – now its crashing in the bios… sometimes in seconds. – PS Temps are all normal

 

2) RMA motherboard

 

3) Assemble again. Running solid, prime95 for an hour ok. Install win7 and reformat to deal with all the corrupt files on HD… after install – crash. System become less and less stable to point of crashing in bios again. Tried 1 stick in 2nd slot – mixed results, still unstable

 

4) Return ********, replace with Corsair XMS3 (should have been my first choice anyway!). Insert 3 sticks – crash. 1 stick, crash.

 

5) Take suggestion of Asus – reinstall everything after bios reset – OUTSIDE of case. Reinstall win7 – seems stable?!?!? Tried a few reboots, ok. (bios set at XMP + manually up the voltage to 1.65 as per manual)

 

6) Put back in case – put in the same – being CERTAIN nothing is shorting, only 9 stand-offs etc. Don’t install case headers – ok

 

7) Install case headers (USB,Firewire,etc) – now I am noticing only 4GB instead of 6GB – go to bios, change memory back to “auto”. Still 4GB. Change back to XMP And put voltage back up, Still 4GB. SWAP memory sticks in two of the orange slots – bingo, 6GB. Reboot, back to 4GB.

 

Ok this is where I am now. I am showing 4GB vs 6 after posting. Have not crashed (yet) Settings don’t seem to make a difference, I am using latest bios for my board and any suggestions would be helpful. The thing that is really getting to me is why this system seems to work then all of a sudden falls apart. Is the Core i7 such a delicate platform? I have RMA’d MB, could I have got TWO bad ones? Could my CPU be the culprit? Could it all be the ram timings? Could it be some voodoo in my case?

 

Sorry for the long winded post, but I just had to get all this out. Thanks.

Link to comment
Share on other sites

Outside the PC - for an hour or so only... rebooted it only a couple of times. I will try that again tonight... when outside the case, you have the vertical/horizontal in the equation also, so dont know if its the case per se, vs the orientation of the MB. I have a zalman HSF so i may but the stock HSF on there...

 

Yea, i am thinking CPU or some wacky issue with a short in the motherboard/case combo. I have NEVER had to RMA a processor or a case before so i was leaving that for last, usually its the motherboard or RAM timings.

 

If you think the default or XMP timings should be fine for this processor/MB i would like to eliminate the MB/Ram and move on to something else like the processor or the HSF/Case screwing things up.

 

Any other ideas?

 

One thing i forgot to mention... i called intel after asus said to call them to get some cpu tester/memory thingy... they said first of all there is no tester... then said i should NOT have 1600 ram that the i7 920 is only rated for the slower stuff (1066?) and that is the reason for the crashing...

 

I said "huh"??? everyone says 1600 works with the i7 with voltage changes just its not "officially" supported... he would not crack and said NO - DONT use 1600... so i purchased replacement corsair 1600 of course! :laughing:

 

Could my i7 just not like 1600 ram?

Link to comment
Share on other sites

Have you tried testing the modules one at a time with just loading setup defaults and the enable XMP and use http://www.memtest.org to test them?

 

I have not yet, but will if you think i should. What i HAVE figured out, is when i put in slot 2(A-1) i can get to windows, slot 4(B-1) i CANNOT (crash looping) slot 6(C-1) I can get in..

 

Same for all 3 sticks. Is that a guranteed bad MB (my second one) or could it still be the processor?

 

I will try memtest also if you think i need to but i need to find a way to burn the iso as i dont have another PC at home... (working :mad:)

Link to comment
Share on other sites

  • Corsair Employees
If you have changed the MB then I would suspect the CPU, but test all of the modules in the first slot I think it has to be in slot A1 for single module operation but check the manual to be sure.
Link to comment
Share on other sites

ok, so memtest was all good.

 

Instead of RMA the MB i bought a new one from EVGA and a new 850 watt PSU just in case...i wanted to have two of each on hand to test...

 

So.... STILL FAIL... (this time during windows 7 install)

 

Bottom line is i guess i have a bad CPU or i am cursed. Now the RMA $$ is going to start to add up...:evil:

Link to comment
Share on other sites

I just tested all 3 modules (together in proper slots) in my new EVGA MB with memtest and i received a "passed". Pressed ESC to reboot and the pc hung!, Off/On now PC is in endless boot loop!

 

Prior to this test, i have crashed with bios using the default, XMP and manual settings.

In manual I only have changed the 9-9-9-24 settings (they were defaulting at 8-8-8-something.) and voltage to 1.65

 

The numbers after that are all set to auto

 

 

Since the same type of crashes are happening after 2 P6T deluxe V2 and now on this new EVGA x58 SLI LE (black screen crashes at random points) is happening with two different types sets of ram and on two different MB's i assume its the CPU but if you can point me to any other ideas first before i RMA the CPU I will be happy to try.

 

By the way, i dont know if it makes a difference but i get "failed overclock" frequently after crashing although i have not attemped to overclock anyting. The CPU sometimes shows up at 20x133 for 2.6, sometimes 0x133? and sometimes at 2.8?

 

Thanks.

Link to comment
Share on other sites

  • Corsair Employees
I would suggest going to BIOS and then load setup defaults and then enable XMP and see what it changes but the main setting with a (DO) stepping CPU is the QPI Voltage that CPU does not like high QPI Voltage and setting it manually to 1.3-1.4 Volts should solve the problem.
Link to comment
Share on other sites

Ok, i replaced CPU with new.

 

No crashing after 1 day...

 

Now i am back to the 6GB vs 4 GB issue. I also found this thread that addresses this issue, but no solution except the last post saying swap modules. (showing 6GB in cpuz but 4gb in win 7 and in bios)

 

http://forum.corsair.com/v3/showthread.php?p=412049

 

I swapped modules and now showing 6GB again but for how long?

 

<edit> 2 reboots... now i am showing 4GB again...in bios but 6 gig in cpuz. :(

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...