Jump to content
Corsair Community

TR3X6G1600C9 vs Asus P6T Deluxe V2


Seraf

Recommended Posts

Hey!

So today i got my new computer parts. built it up, and was gonna start installing OS.

only one problem, the computer refuses to boot any further than the "press a key to boot from cd". so when first part of install was done, im stuck with a pc not wanting to continue the install, cause of the boot issue.

 

( i think the specific ram is TR3X6g1600c9 G)

 

So, i did some reading and saw that this is a ram issue. auto settings on mobo are different from what is required for ram (or something like that).

 

Im then to manually punch in the timing and voltage info. This proves to be harder than i thought.

This is the first time ive ever encountered this, so its safe to say that my skills with ram issues are very limited.

i have found the numbers needed i think. the whole 9-9-9-24 thing. and they say the volt should be 1.65. would that be QPI\DRAM core voltage? or DRAM bus voltage?

i think this RAM supports that whole x.m.p business, and when i select it, it sortof sets the options automatically. but isnt x.m.p sortof like overclocking? i would need to worry about cooling etc?

 

BCLK is set to 133, is this right?

 

 

I hope this was close to understandable, and that you can help me. WHAT MUST I DO? spent soooo much money on this, and it wont even install windows :\ please help me theramguy!

 

 

 

 

Cheers,

Seraf

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest bios and load setup defaults and then set XMP to Profile one, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.

.

Link to comment
Share on other sites

Thanks for your reply!

ive fixed it. turned out it wasnt the ram at all, but 2 faulty sata drives. weirdest thing ever, theyll work fine on another mobo.

 

thanks for taking the time to reply tho, appreciate it, and i also updated the bios thing. that was nervewrecking! hehe

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...