Jump to content
Corsair Community

Unstable system with TWIN2X4096-6400C5C and Asus P5Q Pro


Benighted

Recommended Posts

Hi,

 

I'm new to this forum, so greetings everyone!

 

I've just assembled a new system (see full specs in profile), but I'm experiencing a lot of problems:

- Vista Home 64 bit hangs and applications are constantly crashing (explorer.exe, defender, etc etc.)

- CRC errors when attempting to install big games, extract huge arhcives.

- general instability

 

I've figured out that it must be the memory that is causing this. I've run memtest and it failed a lot of times. I've tried to switch slots as well with same problems. After I updated the bios the system is worse than ever.

 

Before I started to change the settings in bios, I checked the memory configurator. I see that my RAM type is not listed as compatible with the MB. I see that the 6400C5 is supported, but not the 6400C5C.

 

So before I start to fiddle to much with voltages and latencies: Is there any way to get my RAM to work with my P5Q Pro, or should I just return the sticks and get TWIN2X4096-6400C4DHX

or 8500C5DF instead?

 

Any help is very much appreciated.

Link to comment
Share on other sites

Thanks for your reply.

 

Ok so they're compatible. Now I've tried with one stick at the time, and memtest fails. (USB legacy disabled). This is with default settings 5-5-5-18 and Voltage 1,8.

 

I've also tried to raise to voltage up to 2,1 and set the FSB to 333 Mhz (solution suggested from different user in the Asus forum).

 

Any recommendation how I should set up my RAM with this MB?

Link to comment
Share on other sites

I would think (if I knew enough!) that you should get RAM Guy to get you an RMA for those modules. If you're getting that many memtest errors on a single stick of memory with BIOS values set to AUTO, it sounds like a memory (hardware) problem to me (but what do I know?). On the other hand, you might also try disconnecting your hdd and take out one of your video cards (strip the system down to bare essentials), then try running memtest86 from floppy or CDR/DVD and see what happens.

 

(I have a similar system; the system runs fine with 2 memory modules loaded, but balks when all 4 are populated; I'm interested in hearing about others having issues with this kind of setup.)

Link to comment
Share on other sites

Thanks for your replies.

 

Yes, I have tried all slots with one module at the time. I had memtest failures conistently.

 

Your suggestion would be a last resort hokuto, but I din't bother. I read about so many other users having issues that I figured that his kind of RAM couldn't work on the board. It's not on Asus' QVL.

 

I returned the RAM in favour of 8500C5G 1066 Mhz (it's on the QVL) and now the system works flawlessly. I haven't run memtest yet, but all the CRC errors, win update failures and OS crashes are gone.

Link to comment
Share on other sites

  • Corsair Employees
That is exactly right, its how I have learned so much. Wont let the cat out of the bag so to speak but when I started doing this there were no forums or even and internet to speak of to search for help on issues.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...