Jump to content
Corsair Community

M2N-E and Cm2x1024-5400c4


NxtGenCowboy

Recommended Posts

Hey Everyone..

 

I am trying to run the cm2x1024-5400 in my system.. I have had it in another Intel Dell System and it worked perfect.

 

Anyway, The system works with 2 sticks in the correct slots.

 

Bios is set to 1.95v and the ram says 1.9 on the stick. I didnt change any other settings besides this one. I did notice that the speed was a little less than 667MHz. I'll have to get that info when I get home as well

 

when i add the extra 2 sticks the system turns on but the screen doesnt display anything and no beeps. The system just sits idle... The fans are all running as well, it seems like the system boots but not with enough power.. I am not running anything crazy in this computer.. It has a 350w or 400w power supply, which i thought would be sufficient (ill double check when i get home).

 

I did a MemTest with all sticks seperate and none errored out. I let each stick go for 3 hours.

I know the M2n-e is a picky board.. so i was looking for some help!

 

The other odd thing is I had TWIN2X4096-6400C4DHX installed in this system a little while back and it worked great!!

Do yall think it is the PSU or do I have something else happening?

Link to comment
Share on other sites

  • Corsair Employees
With 4 DDR667/775 modules I would suggest setting the memory frequency at DDR533 and set the memory Voltage to 2.0 Volts and set the NB/MCH/SPP Voltage to +.2 Volts as well and test the system with http://www.memtest.org. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...