Jump to content
Corsair Community

Issue


Bresch

Recommended Posts

as you guys here seem like real Experts and you probably know how to fix my problem and im not truly understanding all about bios settings i figuer you'd have a better shot.

 

so here my problem. just finished building my new pc. Everthing works "fine" now exept for the fact that at random occasions the computer either resets. Or it just totaly freezes. just going stacic and realy screaming noises through the speakers etc. normal stuff.

so i figuer it Has to do with my bios settings. either i need to upgrade my bios or manually set the settings (which i got requested to do. but seeming i dont really know all the settings etc id be glad if i got some helt :) )

 

another important thing to notice is that it CAN NOT be overheating. due to the fact that none of the cpu's have gone over 60c in full load and the gpu hasnt gone over 70c. motherboard also stays at about 24-25c.

2042084848_cpu-zgpu-z.thumb.JPG.35e1b5b8395365d7c1af3b91851cc296.JPG

Link to comment
Share on other sites

I used to have a computer which randomly froze because of a dodgy add-on card.

 

Another one kept resetting because the BIOS battery had failed. In a new computer, you wouldn't think that'd be the problem, but you never know.

 

EDIT: Just noticed from your pictures that your bios is from March 2008. I'd update that first and see how things go. I don't know how that's possible, considering P45 wasn't released until mid-year, unless it's actually in an American format, in which case it's still from December. There's an update from May which may help.

Link to comment
Share on other sites

updating to the latest bios didn't resolve my problem.. didn't really change it at all. can anyone with sufficient knowledge be so kind to help me manually set the parameters in bios? as i've understand the "auto" feathers might not be working all to well.

 

thanks for the help

//bresch

Link to comment
Share on other sites

CPU-Z shows the timings are already correct, with the exception of the

Active to Precharge Delay (tRAS), which you can set to 15. Make sure the voltage is set according to what the label of the memory states (either 2.1v or 2.2v).

Link to comment
Share on other sites

Fixed the problem. Changed frequency on the rams to 800MHz insteed of 1066MHz.

 

some loss in performance but atleast its stable. also changed the timings to 5-5-5-15 the rest is on auto.

Set the DRAM voltage to 1.86v and now the system runs stable.

 

lost about 1000 MB/s in read on the sticks though and I'm down to 6690 MB/s..think it I should keep changing settings or should i leave it at that?

 

thanks

//bresch

Link to comment
Share on other sites

  • 2 weeks later...
your multiplier should be 7 not 6. you are underclocking the CPU. (unless you are using that speedstep setting)

 

call me crazy, i dont appreciate anything that slows my system down on purpose.

 

I can honestly know i dont know anything about that. So if anyone would be kind as to help me id be greatfull :)

 

Edit: Realised that the multiplier changes. Clockes down when its idle.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...