Jump to content
Corsair Community

Intel DX58SO/TR3X6G1333C9 Problems


Danielo

Recommended Posts

Hello;

 

I am getting intermittent "no Memory" errors on the DX58SO board (three long beeps) and no boot...seems to be happening when I first

 

turn on the power switch after leaving it for awhile (like overnight). I was able to load an operating system and reboot the computer many

 

times without the same errors. No errors from within the operating system as well

 

When it does occur I tried reseating the memory and moving the modules around as well as clearing the CMOS but that did not start it up...I

 

had to restart it several times and then it booted. I restarted it several times after that (even a cold boot) with no problems.

 

I should note that I do not believe the memory to be a problem...when I first booted the board the other day I ran three passes of Memtest

 

and there were no errors.

 

The memory settings (auto) in the BIOS are as follows:

 

VCLK Multiplier - 20

Memory Multiplier - 10

TCL - 9

TRCD - 9

TRP - 9

TRASMIN - 24

TRFC - 74

TRRD - 5

TWR - 10

TWTR - 5

TRTP - 5

Memory Voltage -1.54

 

 

Any ideas?

Link to comment
Share on other sites

INTEL: The problem you are having could be related to the fact that 1333Mhz RAM is not supported by the Memory Controller in your processor.

you: OK, but XMS3 TR3X6G1333C9 RAM is on the supported ram list (independant lab)...if this ram is not supposed to work then what is?

you: ...Or are you saying this is an issue of the C0 stepping i-7 920 Vs the D0?

INTEL: The board does support that memory module, Daniel; however, the Memory Controller is on the processor itself, and on the Intel® Core i7 920 processor, compatibility is limited 1066Mhz.

you: So what is the solution?

INTEL: Try using a 1066Mhz memory module.

you: Can you give me an example of such a module that has been known to work and can be purchased?

INTEL: Quick question, Daniel, did you change the memory settings in the BIOS?

you: No changes to the settings in BIOS

INTEL: Well, that could be a useful troubleshooting step, before replacing the modules.

INTEL: The memory module voltage and timings are sometimes not detected correctly in the BIOS and can be adjusted manually to increase the system stability. There is an option in the BIOS to adjust this configuration.

INTEL: You can go to Performance > Memory Overrides and check that the RAM and timings match those provided by your manufacturer. Do not change these settings without checking with them first, since a misconfiguration could damage both the motherboard and/or the RAM.

you: I will consult with Corsair on this...

 

Is he just blowing smoke or could his be the problem?

Link to comment
Share on other sites

The memory is running at 1066...that is the default frequency for the i-7.

 

You listed a memory multiplier of 10. Your Base Clock is 133 at stock. This means you are running at 1333, not 1066. You'll need to manually set the memory multiplier to 8 if you want to run 1066.

Link to comment
Share on other sites

Hey Specmike;

 

Thats funny because elsewhere the BIOS says that the mem is running at 1066?

 

Are the rest of the settings correct for this RAM?

 

Also can you explain how you calcualted that the muliplier s/b 8 (or point me to someplace where I can understand?) I would like to understand

Link to comment
Share on other sites

...also if I cahnge the muliplyer, what is the chance that I will not be able to reboot my PC?

 

If you lower the memory multiplier, this should not cause you any problems rebooting. It's when you go upwards too much that you may hang booting.

 

Both the CPU speed and memory speed are based on the BClock or Base Clock. Stock is 133mhz. In your post you listed a CPU multi of 20 and a memory multi of 10.

 

CPU = 133 x 20 or 2.66ghz.

Memory = 133 x 10 or DDR1333.

Link to comment
Share on other sites

I changed the multiplyer to 8 and it hung during booting - It kept on presenting me with the warning that BIOS had been changed and it would not allow me to boot the new settings until I agreed to go back to the default settings (would keep on shutting down and rebooting if I asked it to boot from the new settings). Once I changed the settings back it did a few shutdowns and reboots and it put me straight into the OS. I played COD 4 for an hour without a problem (I am now writing this post on this PC).

 

Are the rest of the settings for the RAM correct?

 

I am going to run MEMTEST again for a few passes and see what happens.

 

Any other ideas?

Link to comment
Share on other sites

  • Corsair Employees
Something sounds amiss with that BIOS do you have the latest BIOS for the MB? If not please check the BIOS version and try and update the BIOS and load setup defaults and see if that will work at DDR1066 by default.
Link to comment
Share on other sites

Flashed to a new Bios...

 

Decided to go with version 3828 which is 8 versions up from mine (but three versions down from the latest...I have read that there have been some buggy BIOS updates of late). I choose this one because it is shipping on the latest board revision and fixed issues with the XMP profile.

 

I don't know if it fixed the no-mem error yet (too early to tell), but it enabled turbo boost in the processor and changed the memory numbers (auto) to the following:

 

Unicore Multiplier -16

Memory Multiplier - 8

TCL - 8

TRCD - 8

TRP - 8

TRASIM - 19

TRFC - 59

TRRD - 4

TWR - 8

TWTR - 4

TRTP - 4

TRC - 27

TFAW - 20

Memory Voltage - 1.54

QPI/Unicore Voltage Override - 1.150

 

Do these numbers look right to you?

Link to comment
Share on other sites

The Bios upgrade did stop the no-memory beep errors...but not the behaviour of freezing on the boot screen, restarting (cold restart), saying the bios settings have changed, etc. until it finally gets into the operating system and works fine...

 

I am begining to think that the power supply is the culprit in this (this is a Corsair 620)...I think its kind of odd that once the PC gets going I can shut it down for 15 minintes and come back to it and cold start it and its gives me no problems, but once I leave it (say overnight) the same problems start again.

 

Not to mention that another two passes of memtest found no errors and the bios flash did not brick the system (I did it once I got into a stable loop).

 

Is the 620 underpowered for this rig?

Link to comment
Share on other sites

Hello;

 

The Bios does not give me the option of setting the memory voltage to 1.6...only 1.58, 1.62, etc.

 

The BIOS also warns that raising the voltage to the memory can also cause damage to the CPU etc. I want to understand why you think that raising the RAM voltage may fix the problem?

 

I'm not sure if you read my e-mail today, but in my conversation with intel

they are identifying the problem that the system is "trying to clock the memory, most likely due to the fact the the memory controller on the processor is limited to 1066mhz and the memory modules being used are rated for 1333 mhz - they are suggesting manually setting the memory to 1333 mhz or 1066 mhz with the memory manufacturer's assistance? The power down, power off behavior is being caused by the BIOS trying to do this

automatically using the JEDEC settings on the memory. "

 

Sorry if I am starting to sound a little frustrated here, I really appreciate your help...its just that this is the third system I have built using Corsair RAM and the first time I have run into trouble with your RAM. I don't understand if this is a common problem with this RAM on the system...I guess when I purchased the RAM I understood it had been tested to work on this system.

 

Is it possible that this RAM is faulty (or alternately that this motherboard is faulty?).

 

Can you kindly explain your rationale for raising the RAM voltage so I can sleep soundly trying it :-)

Link to comment
Share on other sites

  • Corsair Employees

I would suggest you call in and talk to our Tech support so they can help you with the settings, and if you have the latest Core (D0) on the CPU you have you may need to use the latest BIOS. And the modules SPD will be set to DDR1066 or DDR1333 depending on the specific version of modules you have.

In addition, we suggested increasing the memory voltage because some MB's have a tendency to under volt the memory. And setting the memory Voltage to 1.6 Volts +-.05 Volts will be fine just to test. And as we have said from the beginning the tested settings should be manually set in your MB BIOS IE DDR1333 at 1.5-1.6 Volts (what ever is printed on the modules) at Cas 9-9-9-24 2t C/R ( Cas, TRCD, TRP, TRAS)

 

Tech support contacts can be found on the contacts page of our web site.

Link to comment
Share on other sites

Hello Ram Guy;

 

1) Sorry, I thought this was tech support

2) How do I find the specific version of the module I have?

3) There is only a general contact number on the contact page - what is the tech support # (and what are their hours) Alternately, should I send an e-mail.

4) This is not a D0 stepping CPU

and 5) When i enter my post number in the section that says the RAM guy helped me on the tech support page it says I should RMA the modules! Is this what I should be doing?

 

Thanks

Link to comment
Share on other sites

  • Corsair Employees
1) Sorry, I thought this was tech support

A: Yes this is Tech support, but the questions you have asked would suggest you may need more help and explanation than can easily be done on the forum.

 

2) How do I find the specific version of the module I have?

A: Posted in the F.A. Q. Section (How To Read the Memory Label) But the memory Voltage will be printed on the label.

 

3) There is only a general contact number on the contact page - what is the tech support # (and what are their hours) Alternately, should I send an e-mail

A: Scroll down to the bottom of the page for the Phone number and from the main Menu select option 2 as it will say when you call in. I would suggest you call in so we can walk you through settings step by step.

 

4) This is not a D0 stepping CPU and 5) When i enter my post number in the section that says the RAM guy helped me on the tech support page it says I should RMA the modules! Is this what I should be doing?

A: AS I suggested previously I would suggest you talk to our Tech Support by phone first they can help you with an RMA should it be determined that is what you need to do!

Link to comment
Share on other sites

Your techs helped me set the memory timings (nice to talk to someone who is fluent in english :-)) and sure enough the memory went to 1333 with no problem...however this did not solve my problem!

 

I am now testing the Modules one by one (as per their request) and will be testing the slots as well once I rule out the modules.

 

Quick question...what are the chances its a faulty I7 memory controller? I seem to remember someone else on this board having one...any recent experience where it was the CPU's memory controller?

Link to comment
Share on other sites

Just wanted to let you know that it is the RAM (guy)...;):

 

I tested individual sticks as per your tech's suggestion...1st stick slot on=no boot problems; 2nd stick slot 1=no boot problems; 3rd stick slot 1=Boot problems!

 

At that point I swapped out the third stick with one of the "known good" ones to see if the problems continued - sure enough it booted up fine. I swapped out the "known good" stick for the suspect one and sure enough the boot problems reappeared. Once I was able to get the PC to boot I ran memtest86+ on the suspect stick and it had no errors even after three passes!

 

I reinstalled the two "known good sticks" in the PC and have been booting it up every few hours for the last two days and my boot problems have yet to re-appear (even after leaving the PC off overnight).

 

I am RMAing the three sticks (which is a pain):mad: and I am hoping you guys are going to send me three GOOD sticks this time!

 

What I really don't understand is why Memtest never caught any errors (although after scanning the internet I reallize that this is entirely possible).

 

Thanks again for your help!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...