Jump to content
Corsair Community

TR3X3G1866C9D ver4.1 Kit


Warboy

Recommended Posts

At stock settings, It fails under LinPack testing. But passes MemTest86+ 2.11 and Windows Memory Test. Tested under both Windows XP 64-bit and Windows 7 64-bit Build 7264 RTM Branch.

 

http://s31.photobucket.com/albums/c398/Warboy/RAMFAIL/

 

Also Noticeable in games. Causes strange artifacts. Already RMA'd video card so it's not the video card causing the lockup+artifacts.

 

http://s31.photobucket.com/albums/c398/Warboy/WTF/

Link to comment
Share on other sites

  • 2 weeks later...
  • Corsair Employees

If its passing Memtest and Windaig then I would suspect some other issue, what are the settings you have set for both CPU and memory?

And from I can make out on your setting s I would try the command Rate at 2T and the memory Voltage looks OK but hard to read try 1.66 Volts and the QPI Voltage at 1.7 Volts but if you have a D0 Stepping CPU try and lower the QPI Voltage to 1.35-1.4 Volts

Link to comment
Share on other sites

If its passing Memtest and Windaig then I would suspect some other issue, what are the settings you have set for both CPU and memory?

And from I can make out on your setting s I would try the command Rate at 2T and the memory Voltage looks OK but hard to read try 1.66 Volts and the QPI Voltage at 1.7 Volts but if you have a D0 Stepping CPU try and lower the QPI Voltage to 1.35-1.4 Volts

 

I have a C0/C1 stepping. Everything is set in the bios, You can look yourself. I'll try that tonight.

Link to comment
Share on other sites

Okay I tried those settings, Lockups at POST, Motherboard Error 10. I was thinking about just increasing QPI alone. Because the QPI isn't scaling with the XMP profile. It is at 1.1v by default even with XMP enabled. So I'm going to play around with that.
Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...