Jump to content
Corsair Community

TW3X4G1333C9DHX Timing Problems


Butch

Recommended Posts

With all mem settings at auto both sticks pass Memtest in dual mode. But it shows as 1070 instead of 1333.

 

When Dram Frequency is set manually in bios to 1333 all others on auto Memtest fails.

 

When leaving Dram Frequency in auto and adjuting to ram specs 9-9-9-24 will run Memtest and all tests pass. But 1070 instead 1333.

 

Set Dram frequency to 1333 and specs to 9-9-9-24 Memtest fails.

 

Sticks(2x2) are in orange slots by CPU.

Tested ram at 1.6-1.7 volts.

 

Long post sorry.

How do I get my ram to run at 1333 9-9-9-24!!!

 

I've been all day please help.

 

Butch

Link to comment
Share on other sites

Please don't bump a thread within 24 hours as per the rules. Your first post was an hour before they closed, and your 2nd an hour after they opened. Please be patient. If you need faster support I'd recommend calling in.
Link to comment
Share on other sites

Your correct that I posted 5hrs 17min to soon. You are Wired.

 

But I thought the Forums were available 24 hours. Please explain the open and closed part so I may not make the mistake again.

 

And you are correct there is no T in the configurator as in M4A79T Deluxe. Would you know if there is a differance in the T flavor and none T. Could it just be a misprint in the confiurator??

 

Thanks

Link to comment
Share on other sites

Went to Newegg and found both MBs. The T flavor is just for AM3 with DDR3 1600 listed in specs.

 

I don't know why it would stop me from running 1333.

 

The configurator I guess hasn't been updated to this MB.

 

Maybe I should return for 1600.

 

Thanks

Link to comment
Share on other sites

But I thought the Forums were available 24 hours. Please explain the open and closed part so I may not make the mistake again.
The hours of operation relate to when Corsair is open. Yes, the forum is here 24/7, but Corsair only checks it within that time period.

 

Yes, you can post whenever you want. I only mentioned when you posted in relation to their hours because the first post was probably not seen by them that day, and the 2nd post was so soon after they opened up that they probably didn't even get on the forums yet to see the first post, let alone the 2nd. 24 hours gives a good enough time frame where they will respond. If not, they may have overlooked it with the volume of posts (in addition to their normal support via the phone, email, etc).

 

As for your testing, have you tested one stick at a time?

Link to comment
Share on other sites

Everything has been corrected by changing to a differant ram. I went with sticks that were in the MB manual since Corsair configurator didn't have my Mb listed.

 

Changed out to TW3X4G1600C9DHX and all is well!! Running at specs:

9-9-9-24 1.8v.

 

As far as anything else goes I am open to information from anyone not just employees of Corsair.

 

Thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...