Jump to content
Corsair Community

2 pairs of TWIN2X4096-6400C5 and MSI Platinum P35


Jymdis

Recommended Posts

Hi!

I have two packets of Twin2x4092-6400C5 and a MSI Platinum P35 motherboard. If I put two memory modules in (one packet) it works perfectly, but if I put all four memory modules in (both packets) it won't boot. Shouldn't it work? What am I doing wrong?

Link to comment
Share on other sites

  • Corsair Employees
I would test a single memory module in each DIMM slot to make sure you do not have a failing slot on the board causing the issues. If you still only have problems when running with all four modules together, then it could be an issue with the memory controller on the motherboard. To make sure that the memory itself is not causing the issues I would run http://www.memtest.org on each pair separately, and make sure you are not getting any errors. Let us know your results!
Link to comment
Share on other sites

I have tested all memory modules in different slots. Ive tested them pair by pair, both pair works sepretatly and boots. I've tested the pairs in different slots, it boots either way.

The only time they won't boot is when all four modules is present.

Link to comment
Share on other sites

  • Corsair Employees

We can try replacing the memory for you, however if you only have problems when installing all four modules together there could be a problem with either the memory controller or possibly a DIMM slot.

 

To have the memory replaced, please use the On Line RMA Request Form. Be sure to check the box that says “I've already spoken to Technical Support and/or RAM Guy.”

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...