Jump to content
Corsair Community

ASUS M4A79 T Deluxe (AM3) RAM Bestückung


IronLord

Recommended Posts

Ich bin gerade dabei, mir ein neues System zusammenzustellen, meine Wahl wird wohl auf ein ASUS M4A79 T Deluxe fallen, auf dem ein AMD Phenom II X4 955 Black Edition thronen wird.

 

Ich hatte mich vorab eigentlich für ein 4GB-Kit DDR3 OCZ PC12800 Platinum Edition CL7 entschieden, wollte aber, da ich bisher in meinen Systemen (Vista 64bit) immer 8GB RAM verbaut hatte, ebenfalls wieder mit 8 GB arbeiten. Auf der Herstellerseite von ASUS gibt es zwar eine Liste, welche Riegel denn qualitätsgeprüft und kompatibel seien, lediglich aber bis max. 4 GB ausgerichtet sind.

 

Ich setzte mich darufgehend mit ASUS telefonisch in Verbindung und die sagten mir, dass sie primär Corsair empfehlen würden und es für dieses Board einen 8 GB Kit geben würde. Leider habe ich auf der Website von Corsair nur 4 GB Variationen gefunden und wollte anfragen, mit was ich das MB betreiben muss, um bei 8 GB mit den gleichen Werten zu arbeiten, wie bei einem 4 GB Kit. Es ist ja bekannt, das manchmal bei 8 GB Speicher die Timings verändert bzw. die Spannung erhöht werden sollte.

 

Eben dies möchte ich nicht und frag nun hiermit nach, was ich für Möglichkeiten habe, denn ein 8 GB Kit war bis dato nicht bekannt (Merke: ich meine damit nicht 2 mal 4 GB Kits)

 

Gruß

Link to comment
Share on other sites

  • Corsair Employees

Wie Du richtig bemerkt hast, gibt es aktuell kein 8GB Kit DDR3 von uns. Auf genanntem Board habe ich hier im Lab aber 8GB DDR3-1333C9DHX laufen (2x4GB Kits) und keinerlei Probleme damit - hoffe das hilft.

 

Ich kann allerdings auch schon so viel verraten, dass wir in Kürze auch neue AM3 Kits bringen werden - eventuell ist da auch ein 8Gb Kit dabei... Wird nicht mehr allzu lange dauern - also könnte sich die Warterei lohnen ;):

Link to comment
Share on other sites

Danke für die schnelle Reaktion.

 

Ich werde mir dann die Tage zwei 4GB-Kit Corsair Twin3X4096-1333C9DHX DDR3, CL9 kaufen und hoffen, das sie mit ihren programmierten Werten laufen, ohne eine Veränderung im Bios vollziehen zu müssen und werde ganz gespannt auf mögliche 8 GB AM3 Kits warten und die o.g. dann austauschen.

 

Gibt es hierfür eine ungefähre Zeitprognosse?

Link to comment
Share on other sites

  • Corsair Employees

Nichts zu danken - That´s part of my job ;):

 

Ich nehme schon an, dass Du im Bios evtl. die Frequenz einstellen musst - das ist aber ein leichtes - bei Problemen einfach noch mal hierher kommen.

 

Im Endeffekt wird es nicht viel bringen, später auf ein 8GB Kit umzusatteln - der evtl. daraus resultierende Performancegewinn ist zu gering um den Aufpreis zu rechtfertigen.

Link to comment
Share on other sites

Nach langem hin und her habe ich mich nun doch für folgende Komponenten entschlossen:

 

- Hitachi Deskstar 7K1000.B 1000GB, SATA II (HDT721010SLA360)

- Sapphire HD 4890 Light Retail OC 1GB GDDR5 PCI-Express

- ASUS M4A79T Deluxe, Sockel AM3, ATX

- LG GH22NS40/NS30 bare schwarz SATA II

- AMD Phenom II X4 955 Black Edition Box, Sockel AM3

- LG DH16NS schwarz bare SATA II

- Thermaltake Soprano schwarz VB1000BWS ohne Netzteil

- Laufwerk 1.44 MB,3.5" schwarz

- Corsair TX850W 850 Watt

- 2 x 4GB-Kit Corsair Twin3X4096-1600C9DHX DDR3, CL9

 

 

Vielen Dank für die Informationen

Link to comment
Share on other sites

Ich wollte einen kurzen Sachstand mitteilen. Das System ist heute am Abend in der im vorletzten Post beschriebenen Konfiguration eingetroffen.

 

Habe gerade das BIOS auf 1303 geflashed und Vista 64bit installiert. Laut Bios und cpu-z laufen die Module auf 1066 MHz 7-7-7-20.

 

Was muss ich einstellen, um sie vielleicht doch auf 1600 zu bekommen?

Link to comment
Share on other sites

Ihr kennt ja das Kribbeln in den Fingern, habe halt mal nun versucht, in Eigenregie bissl rumzubasteln.

 

Habe einfach im Bios den Speicher von 1066 erst auf 1333 gestellt und jetzt läuft das ganze bei 8 GB auf 1600 Mhz (FSB:RAM 1:4) und restlichen Autoeinstellungen auf meinen Asus Board auf 11-11-11-30.

 

Meint ihr, ich soll die Timings so lassen? Muss halt das System jetzt noch auf Stabilität überprüfen.

Link to comment
Share on other sites

Wenn du so einen Smilie hinterlässt, gehe ich davon aus, dass du dir schon sehr sicher bist, oder? :laughing:

 

Möglicherweise könnte ich aber auch versuchen, die 11er Timings zu reduzieren?

 

Wie du merkst, ist das doch ziemlich Neuland für mich und möchte halt das Optimum aus dem System holen. Wie lautet also der Tip vom Fachmann?

 

PS: Im übrigen wollte ich auch mitteilen, dass ich von dem Netzteil positiv überrascht bin.

Link to comment
Share on other sites

  • Corsair Employees

Den Tipp habe ich Dir schon gegeben - er lautet: "Selbst ist der Mann"

 

Da jedes System andere Übertaktungseigenschaften hat, kann man hier keine allgemeingültige Aussage treffen.

 

Mach Dir ein Bootmedium mit dem aktuellen http://www.memtest.org und teste selbst, wie "scharf" Du die Timings setzen kannst bei Vollbestückung.

 

Unterschiede zwischen den verschiedenen Einstellungen 1066MHz, 1333MHz und 1600MHz mit den jeweiligen Timings (die sich als stabilerwiesen haben) testest Du dann mit z.B. Lavalys Everest (Speicherbenchmarks) aus und wählst die für Dich beste Einstellung.

Link to comment
Share on other sites

Also ich habe unter Everst verschiedene Konfigurationen laufen lassen:

 

1066 9-9-9-24, 1066 7-7-7-20, 1600 11-11-11-30 und 1600 9-9-9-24 und mir die entsprechenden Werte notiert, dies alles ohne Erhöhung der Spannung.

 

Ganz klar war 1600 9-9-9-24 am schnellsten, die Stabilität konnte ich leider noch nicht überprüfen, da ich bei dieser Gelegenheit gemerkt habe, dass mein Floppy nicht läuft (Floppy meint immer, ich solle eine Disk einlegen und nein, es ist richtig verkabelt^^) :bigeyes:

 

Beiläufig habe ich von der CPU den Multi auf 18 gestellt und betreibe den Prozessor nun mit 3,6 GHz.

Link to comment
Share on other sites

Hallo,

 

danke für dein Feedback. Wenn ich zu Hause bin, muss ich mir mal die Spannung anschauen bei mir. Mit der "Autospannung" und den cl7 Einstellungen fuhr er leider nicht hoch. Wäre aber schade, wenn "nicht ausdrücklich empfohlene" Riegel schneller laufen würden als "empfohlene Bausteine".

Link to comment
Share on other sites

Ok, CL7 auf 1,9V hat der Computer erst gar nicht mitgemacht, bei CL8 ist er zwar hochgefahren, aber dann gabs Chaos.

 

Die letzte stabile EInstellung bleibt nun leider 9-9-9-24.

 

*edit: Jetzt weiss ich auch, warum mir die CL7 Module nicht aufgefallen sind, die hatte hardwareversand.de nicht im Angebot :(

Link to comment
Share on other sites

Hm habe mal ganz schnell mein altes Profil überarbeitet, sieht so aus:

 

http://www.sysprofile.de/id97594

 

RAM: 2048 MB Corsair (PC2-5300)

2048 MB Corsair (PC2-5300)

1024 MB Samsung (PC2-5300)

1024 MB Samsung (PC2-5300)

Size: 6144 MB

Typ: DDR2-SDRAM Dual Channel

Timing: 5.0-5-5-15

RAM-Takt: 333.4 MHz

Ratio: 3:5

 

...das muss mir aber jemand erklären, das kann ja nicht stimmen :D

 

Naja werde es mal ganz löschen und neu erstellen.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...