Jump to content
Corsair Community

Twin2X4096-8500C5D auf Asus oder Gigabyte?


mmft

Recommended Posts

Hallo zusammen!

 

Auch ich habe Probleme mit der Kombination Asus P5Q Pro und Corsair 8 GB DDR2-1066 Dominator (Twin2X4096-8500C5D) RAM.

 

Bluescreens beim booten, einfach mal so usw.

 

Habe sämtliche Threads zu dem Thema gelesen und alles ausprobiert, doch scheint es keine Lösung für mich zu geben.

 

MemTest86+ v2.11 gibt bei Vollbestückung mal 0 Fehler aus, mal hatte ich mehrere 10.000!!!

Habe auch jeden Riegel einzeln in jedem Slot getestet - 0 Fehler!!!

 

Habe von 4-pin Stromanschluss auf 8-pin Stromanschluss gewechselt und hatte fast 2 Wochen Ruhe - alles im BIOS ließ ich auf AUTO, auch die DRAM-Spannung.

 

Jetzt wo es wärmer draußen wurde, kamen wieder Probleme (weiß nicht, ob das eine Ursache ist) - alle Sys-Temps scheinen mir normal zu sein.

 

Habe mehrere Netzteile ausprobiert und auch mein altes Bord (Gigabyte P35 DS3P) - Bluescreen sporadisch.

 

HDDs sind getestet, mehrfach und absolut in Ordnung.

 

So langsam verliere ich die Lust am "testen" und einstellen, da die Bluescreens immer wieder kommen.

 

Ich liebäugle mit einem Boardwechsel und habe das GigaByte GA-EP45-UD3 in der engeren Auswahl.

Während ich zu Asus immer nur von Problemen mit der Dominator-Serie lese, gibt es wohl mit dem Gigabyte keine?!

 

Hat jemand Erfahrung mit der Kombination GigaByte GA-EP45-UD3 und Corsair 8 GB DDR2-1066 Dominator (Twin2X4096-8500C5D) RAM?

 

Oder gibt es doch noch eine "letzte" Chance meine Kombination stabil zum Laufen zu bringen?

 

Danke für Infos - LG mmft

Link to comment
Share on other sites

Wir scheinen das selbe problem zu haben. Habe auch seit gestern auf meinen p5q pro die vollbestückung mit 8gb. Bekomms aber irgendwie nur auf 1020mhz zum laufen. Würd mich freuen wenn du mal in meinen thread vorbei schaust.er heißt dominator oc. EVtl hast du ja nen tip.
Link to comment
Share on other sites

  • Corsair Employees

Bei 2 Kits können wir dies schlicht ud einfach nicht garantieren - die last ist für den Speichercontroller meißt zu hoch und es hat schon seinen Grund, warum wir keine 8GB 1066er Kits anbieten...

 

Im Endeffekt bleibt hier nur, die Module herunterzutakten (zuerst die Timings - hilft das nicht, dann den Takt).

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...