Jump to content
Corsair Community

HX3X12G1600C9 question


Recommended Posts

Hello guys,

 

I recently bought 6x 2GB Corsair XMS3 1600MHz DDR3 9-9-9-24 RAM (ref: HX3X12G1600C9). I understand that this RAM supports XMP.

 

My suspicions first arose about my RAM when the XMP option was not enabled in my BIOS. My MB is a GA-EX58-Extreme.

 

My system passed 9hrs of Prime and 2Hrs of Linpack

 

I downloaded and had a look in CPU-Z 1.51 and one of my RAM sticks is shown as 1333MHz without XMP.

 

Here's a screen shot of CPU-Z showing the stick in slot 1. Slots 2, 3, 5 and 6 are identical.

http://i429.photobucket.com/albums/qq16/dawilson123/CPU-ZScreenshot1.png

 

Slot 4 is shown as something else:

http://i429.photobucket.com/albums/qq16/dawilson123/CPU-ZScreenshot2.png

 

The sticks all looked physically identical when I installed them. I'm guessing that eBuyer.com may have slipped a different stick into my order by mistake (even though they were individually packaged but wrapped with a stickie label and elastic bands).

 

What do you guys think - is CPU-Z correct and I got one stick different to the others? Or should I try something?

 

Note: That I ordered the RAM on 17/5/09, so its just over 1 month ago (I only built the rig three weeks ago).

Link to comment
Share on other sites

Please show a picture of or post ALL of the information from the stickers on the suspect module.

 

Are you having issues and will the memory run its specified frequency?

 

I will post pictures from the suspect module.

 

They won't run at 1600MHz at 1.6V. PC won't post even though everything else is stable.

Link to comment
Share on other sites

I took out the RAM and they are all physically identical (inc. product numbers).

http://i429.photobucket.com/albums/qq16/dawilson123/IMG00033.jpg

http://i429.photobucket.com/albums/qq16/dawilson123/IMG00035.jpg

http://i429.photobucket.com/albums/qq16/dawilson123/IMG00037.jpg

http://i429.photobucket.com/albums/qq16/dawilson123/IMG00038.jpg

 

Put all the RAM back in with the suspect module in slot 1 and CPU-Z reported that slot 1 had a different module. That module is definitely knackered.

 

Oh and the modules are seated correctly:

http://i429.photobucket.com/albums/qq16/dawilson123/IMG00040.jpg

 

I rang eBuyer and I've got a RMA number. Unfortunately they would not accept me returning just the defective module (what a PITA), so I have to return all six modules.

 

They will arrange for a courier to collect the RAM on a date and place of my choosing.

 

Since my PC will have no RAM in it, I've ordered some cheap and cheerful RAM to tide me over whilst the Corsair DIMMs are being replaced.

 

I'll arrange for the Corsair DIMMs to be collected once the cheap RAM arrives.

 

It's good to have a spare set of RAM anyway in case I need to do testing in the future.

Link to comment
Share on other sites

  • 2 weeks later...

Update guys.

 

eBuyer have acknowledged that one of the DIMMs is faulty and a replacement kit is on its way. This RMA process was surprisingly easy and straight-forward.

 

Faulty within Warranty RMA Request:#### - (New note added)‏

From: Ebuyer Customer Support (####@ebuyer.com)

You may not know this sender.Mark as safe|Mark as junk

Sent: 07 July 2009 13:31:45

To: #####

4 attachments

logo.gif (1.3 KB), account.gif (0.4 KB), help.gif (0.4 KB), contact.gif (0.5 KB)

 

 

[Faulty within Warranty]

 

--------------------------------------------------------------------------------

 

RMA Number:####

 

 

 

 

 

Dear No Order Number Given,

 

 

 

Following extensive tests by our returns technicians, this item was found to be faulty. A replacement product will be dispatched as soon as the RMA is closed.

 

 

 

For more details check the My Orders section of http://www.ebuyer.com

 

 

 

Kind regards,

 

 

 

Ebuyer Customer Support

http://www.ebuyer.com

 

 

 

--------------------------------------------------------------------------------

 

 

Thanks for your help, guys.

Link to comment
Share on other sites

  • 3 months later...
I've just had the exact same experience with ebuyer. I bought the same 12GB HX3X12G1600C9 kit and after a lot of random reboots, tweaking and pulling of hair I discovered via CPU-Z (after reading your post daw123) that DIMM #4 (spooky as this was the same one you found, what are the chances of that) was in fact a CM3X2G1333C9 only rated to 1333MHz without XMP, even though the label looks identical. I've now got to go through the same RMA process and hope (fingers crossed) I get 6 identical sticks next time round. Not impressed with Corsair I have to say. This is an indication of poor quality control in manufacturing as the labels were stuck onto the wrong spec DIMMs. Somewhere the right checks are not being made. Disappointing and inconvienient, I just waited 2 weeks to get the case only to discover I've been duped on the memory and have to wait another week to get that sorted out.
Link to comment
Share on other sites

Ok, sounds plausible. I've been running at 1333Mhz @ 1.5v DDR, 1.175v QPI for 2hr 40m without problems (that is the longest time yet). In order to test the theory I changed to 1600MHz @ 1.6v DRAM with 1.275v QPI and it rebooted within a minute of login into windows.

So it looks like it can't handle 1.6v and 1600MHz.

Even if the SPD was programmed wrong (which it seems is unlikely) that DIMM is not what I paid for and needs to be replaced (unfortunately).

I could have lived with manual settings rather than XMP if it worked.

Link to comment
Share on other sites

Contacted ebuyer and have arranged to get a refund. Just need to order some replacement memory now and then return the existing lot so I'm not left with a dead PC. It's been running for 12hrs without issue at 1333MHz. Not sure what to do whether to get another 12GB kit or 2x 6GB and whether to stick with Corsair or not.
Link to comment
Share on other sites

When you tested it @ 1600, was that the stick by itself or all 6? If the latter, the memory controller may just not like running full bore @ 1600. OTOH, it could be a mislabeled stick that just can't handle 1600. Impossible to say either way without more parts to help in the testing.
Link to comment
Share on other sites

I tested all 6, but had to manually configure the bios. After some deliberation I decided to stick with the same memory, some new sticks are on their way and I'll swap them over and check them out with CPU-Z and do some burn in tests. Need to stick to low height sticks without tall heatsinks as the Mugen 2 CPU cooler and fan cover the 1st couple of sockets with a few mm to spare. Limits the memory selection somewhat. Thanks for the info Wired, I'll report back when the new sticks arrive.
Link to comment
Share on other sites

Well the saga continues... 6 new sticks delivered today. Have to say very impressed with the speed of delivery, only ordered yesterday evening with free 5 day delivery from ebuyer. Shame then that they are also not what they should be either... All six new sticks (lot number 09361017) report they have no XMP and just JEDEC#1-4 support. Ho hum.

 

I put back in the old ones (lot number 09380765) and sure enough one reports no XMP same as these new ones, the rest say they support XMP dated 09/09, although the BIOS won't show the Extreme Memory Profile option until I remove 3 of them including the one that shows no support.

 

With XMP enabled I was able to note the BIOS settings and compare them to the BIOS default on Auto and also what CPU-Z reports as JEDEC#4

(apologies for formatting)

XMP, BIOS Auto, JEDEC#4

MHz 1600, 1066, 1333

CAS 9, 8, 9

RAS to CAS 9, 8, 9

RAS Precharge 9, 8, 9

tRAS 24, 20, 24

tRC 41, 27, 34

tRRD 6, 4, ?

tWTR 6, 4, ?

tWR 12, 8, ?

tRTP 88, 60, ?

tFAW 6, 4, ?

CMD 2, 2, ?

Round Trip 60, 60, ?

VDIMM 1.6, 1.5, 1.5

QPI 1.355, 1.175, 1.175

 

With the settings manually configured to match the XMP ones both batches seem to run ok @ 1600. Prime95 torture test and SiSoft on a memory burn in both run run without causing a reboot.

 

So the dilema I have now, is whether to keep the 1st lot and put up with 1 stick that doesn't support XMP, or to use the new sticks where none support XMP, or to send them all back and give up with this brand all together.

 

Seems that the sticks are all native 1333MHz tested at 1600 and then some are randomly correctly programmed with the SPD/XMP data.

 

The instability I saw before with the old sticks was probably due to running without tuning the settings as per the XMP reported values I noted above. The BIOS defaults to 1066MHz unless I go with manual settings.

 

Question to the wise, what do you recommend? Swapping them all again, or sticking with the manual settings as it's effectively the same as using XMP?

 

Have I been short changed, does XMP add more than automatically configuring the above settings?

 

Thanks for the advice so far.

Link to comment
Share on other sites

That's a relief. I might stick with the 2nd lot seeing as they are all the same. I'll put in 3 of the 1st lot to double check the XMP settings before I return them.

Without some that support XMP how would I have ever found out the correct settings for the BIOS?

Link to comment
Share on other sites

Don't want to be rude, but I did see those... To configure the advanced settings I also need tRC, tRRD, tWTR, QPIv etc. as per my earlier post. The instability I experienced with the first lot was becuase I simply used the basic settings. The reason they bothered to program XMP to configure the advanced settings is because they worked out the most stable @1600. Shame they are not posted on a web site / pdf anywhere.
Link to comment
Share on other sites

Seems that XMP does configure them all though, so Corsair must have found these to be the right combination for stability.

 

I had trouble getting any of the sticks to run again @1600 and found that I had to completely clear the BIOS and reset all of the values by hand again to get it to run stable. I kept getting an error about voltages and it reset the speed back to defaults.

 

Using the 2nd lot of sticks that don't have XMP I'm now 90% through an hour memtest run without any errors, so it's looking good.

Link to comment
Share on other sites

All six new sticks are lot number 09361017 and report they have no XMP and just JEDEC#1-4 support. Pic of CPU-Z showing one of the slots and the CPU-Z memory tab.

lot_09361017.jpg.b3fb60994b8af5a18213e306cd1c3365.jpg

lot_09361017_slot1.jpg.22ae8425a33f969ffe5c36987a169ca0.jpg

One of the first ones in lot number 09380765 does not support XMP and reports identical to the others in lot 09361017, the rest do support XMP as shown in the 3rd pic.

320184856_memoryLOT09380765.jpg.6691023825477863e893227902cc0d6c.jpg

 

It was running @1333 for about 30 mins on standard voltages with manual 9-9-9-24 and the rest at auto, then crashed so I've upt the vDIMM/QPI to 1.6/1.275 to see if it can last longer.

 

Ideally I'd love someone to tell me how on earth to get the 1600 sticks to work @1600 on this board as it seems like a waste of money so far.

 

Appreciate any and all advice/tips, etc.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...