Jump to content
Corsair Community

CM2X1024-6400 G with CM2X1024-6400


juks

Recommended Posts

Hello everyone,

 

first of all, please forgive me for my English.

 

I used to have 2GB Memory on my system, it was 2x 1GB CM2X1024-6400 G running in dual channel. A1 B1

 

I wanted to upgrade my system so I found 2x 1GB CM2X1024-6400 (not G).

 

My system (SD37P2) won't boot with all 4DIMMS filled, i can boot with 2x the first kit or 2x the second kit 1.8V FSB 800Mhz. I memtested these sticks, 1 by 1, no one has error.

 

The serial number of the first kit is = XMS6405v5.1 and the second = XMS6405v4.1

 

What can I do ?

 

Hope that you got me,

thank you for reading

Link to comment
Share on other sites

  • Corsair Employees
If you have the options in the BIOS I would set the memory frequency at DDR667 and set the memory Voltage to 2.0 Volts and then install all 4 and see if it will post. If not I would take one module and test it in all four slots to make sure it is not a slot problem.
Link to comment
Share on other sites

Hello,

 

I did set 667Mhz and 2.0V and put the sticks :

No post, no display.

 

I ran my system with only one module on A1 slot that worked, A2 worked, B1 worked, B2 worked.

 

The timings are : auto auto auto auto.

Link to comment
Share on other sites

  • Corsair Employees
Do you have an option in the BIOS to set the NB/MCH Voltage? if so set it to +.2 Volts and see if it will post. If not RMA the MB. Or see if the reseller will let you send the modules you just got back and buy Twin2x4096-6400C5DHX instead.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...