Jump to content
Corsair Community

Gigabyte MA790FX-UD5P and TWIN2X4096-8500C5D problems


Cale

Recommended Posts

I have been trying for a few days now to get this ram to run at 1066 on this setup. At this point I have the bios set to auto config voltages and clock speed. Currently it only recognizes this ram at 800Mhz. Hopefully the info below will show what I am seeing.

Current Bios: F4a

 

DRAM Freq 401.8Mhz

FSB:DRAM 1:2

CL 5.0

tRCD 5

tRP 5

tRAS 18

tRC 23 clocks

CR 2T

 

Any suggestions would help thanks!

Link to comment
Share on other sites

Ok so I ran memtest and 5 passes with 0 errors at 800Mhz. The setting for the speed is set to auto right now as is the voltage. It looks as though voltages for the ram are correct with EPP#1 @ 2.1v on auto. I have not yet tried to set it to 5.33/1066 due to my first set not posting any longer after trying this. Although I don't think it was related I am pretty sure one stick was bad.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...