Jump to content
Corsair Community

IM out of ideas! i need HELP! :(


kich

Recommended Posts

I have purchased the new TW3X4G1333C9 Corsair TW3X4G1333C9 4 Gigabytes total (2 X 2 Gigabytes) 1333 Megahertz DDR3 RAM.

 

Soon as i slot 1 RAM stick in the motherboard it works fine,, then i insert the 2nd ram in the motherboard things start to play up... i freeze in bios, i freeze in ram load up screen and i freeze in window installation, soon as i pull one of them out it works fine.

 

I don't know what to do, sometimes when i do insert the 2 ram sticks i get no screen with 2 single continuous beeps with about 4-5 seconds part... but when I restart the computer it boots as normal and freezes.

 

I have updated the bios on the motherboard and same problem occurs..

 

Im a little confused if it's a motherboard problem or bios as im having difficulties in finding information on the internet with the same combination :confused:.

 

Hopefully i can some little light? :confused:

Link to comment
Share on other sites

Hey all,

I'm going to add some information as I am a friend of kich and was helping him upgrade his sytem.

 

the issue is whenever we have the two sticks of DDR3 in the computer freezes randomly and anywhere. It’s frozen on me when installing windows, it's frozen on me IN the bios, it's frozen on my when posting (and displaying the memory/cpu info).

 

Thing of notable interest:

* Putting in one stick at a time, of either stick works fine!

* The memory is listed (on the packaging) 1.5V !! However when i go into the bios it's running at 1.6V... ! I can't 'down-clock’ this either I can only UP the voltage from within the BIOS.

* Sometimes it won’t even post (20% of the time) and I get "Repeated Long Beeps" (which points to memory error, but that could be for any large number of reasons)

* Every time I boot I get an "AMD data change...Update new data to DMI!" message. Is that anything to think about... ?

 

Things I've tried:

* I also tried upgrading the bios (from F4 to F4G) and that didn’t help.

* I've tried memory slots configurations: 1/2, 1/3, 3/4 to no avail.

* bumping up the northbridge voltage didn't help

* 'down-clocking' the ram to 800MHz didn’t help.

* tried setting the timing on the ram manually (9-9-9-24)

* i tried manually bumping the Trfc0 up from ~110ns to ~165ns ( I can’t remember the EXACT numbers at the moment but they were there abouts, I'm currently at work :p)

 

Tonight I’m going to try memtest each memory stick individually and see how that goes. Any other thoughts? Has anybody else encountered such issues? I will be able to get my hands on another set of DDR3 memory on Sunday from a mate to test that out.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...