Jump to content
Corsair Community

ASUS A7N8X MOBO and Corsair Value Select do NOT play nice - HELP


Straycat

Recommended Posts

Hey guys,

 

I've got a machine I'm trying to put together with older parts for my son, and have run into major problems. Here's the setup:

 

ASUS A7N8X MOBO

Athlon 3000+ 400Mhz bus (E at the end of the model #)

Corsair Value Select VS1GBKIT400 (2x512MB = 1 GB)

Apollo 6800 AGP video

120 Western Digital Hard Drive

500 watt power supply

2 80mm case fans

 

Could not get XP installed with both memory sticks, so took one out and finally got XP installed. Tried putting second memory in and instability ensued. Purchased and installed heatspreaders on memory, no luck. Memtest indicates memory is fine, but yet system does not stay stable. Replaced 6800 video card with 4200 to reduce power usage - still unstable. Finally found PC probe for this mobo - it says power fine, heat fine - just not stable. I've tried upping the power voltage to 2.7 and then 2.8, but could not get the system to boot with both sticks. System will only stay stable with one memory stick and a fan blowing at the system from the side - not an optimal end solution!

 

Any ideas short of giving up and buying new memory? This would be the third time I'm RMA'd the value select memory - I'm not really up for that unless there's a trade in option for higher quality memory. Any suggestions readily welcomed...

 

Thanks for reading my rant - Straycat

Link to comment
Share on other sites

Hi guys,

 

I just read what I wrote last night and upon review I wanted to make sure everyone knew I was not corsair bashing. I have Corsair XMS memory in my other machine and a Corsair 650 watt power supply and love them. I'm just very frustrated, and over time I've had many problems with the value select modules I'm trying to use here. I originally installed them on a Soltek mobo with all sorts of problems - never really happy with their stability. Maybe it's the Nforce chipset they both have - I don't know. Why will it sit stable with a fan blowing on it? Is the Northbridge running too hot? GAAH :confused:

 

Any help appreciated - Straycat

Link to comment
Share on other sites

I'm currently running one module is slot 1. My latest attempt at running both sticks was to run them in slots 1 and 2 - non-DDR. I had read that dual data rate really did not accomplish much on that generation of memory and sometimes caused more problems. In the past I did try running them in 2 & 3 (I read to avoid slot 1 if possible), and also 1 & 3 - no luck.
Link to comment
Share on other sites

according to your manual, only slots 1 and 3 should be used for a matching pair.

can you try 1&3 and reset the bios and leave everything on auto and see if it boots.

the timings are 2.5,3,3,8 for those sticks IIRC which you can enter manually if it does not pick them up.

Link to comment
Share on other sites

OK - I tried as suggested, put the sticks in slots 1 & 3, reset the bios, then fired up the system and started memtest. System locked up 27 minutes into it.

 

Took out one stick, ran memtest for 1 1/2 hours and found numerous errors.

 

Took that stick out, put the other one in - memtest locked up after 20 minutes.

 

I'm beginning to rethink this problem - is my power supply going bad? It's a Xconnect 500 watt modular power supply (less than 2 years old), but memtest locking up?? Whatcha think?

Link to comment
Share on other sites

try manually putting in the RAM settings..timings, voltage.

then rerun the tests one stick at a time. if it still poops the bed either RMA (again) or just spend like 40 bucks for a 1 gig stick of XMS.

http://www.newegg.com/Product/ProductList.aspx?Submit=ENE&N=50001666%2040000147%201052107965&name=184-Pin%20DDR%20SDRAM&SpeTabStoreType=0&ActiveSearchResult=True

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...