Jump to content
Corsair Community

Flash Voyager GT 4gb problem


Recommended Posts

Hi there. Been using regularly the flash drive for almost exactly one year. And since this week, the drive will either mount and tell me it's not formated (without being able to format, even if I want to) or the drive will mount with wither a 1.9gig or 5.5k partition and I still can't format or access the drive.


Can't format with a Mac or a PC.





Link to comment
Share on other sites

  • 5 weeks later...
Please try and format the drive with the Format utility from the SD-CARD Organization. Then run the test again and see if that helps.




I tried the thing with the win98 bootdisk and I don't have the option #5 - Change current fixed disk drive. No USB key was detected by Fdisk, even with multiple in and out of the key.


And I tried the SD-CARD Organization. It said that it was an unsupported disk drive, and the format box was greyed out.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...