Jump to content
Corsair Community

Possible Bad Memory (4 sticks)


Recommended Posts

Here's my situation. I built a computer (specs below) and was confronted with BSoDs in Vista Ultimate. All of the errors pointed to memory-related issues; however, after testing the (4) four sticks of Corsair Dominator 1GB (TWIN2X2048-8500C5D) memory with MemTest at full speed - both collectively and individually - no errors came back.

 

I then spent two days on the phone with Microsoft to no avail - the BSoDs continued. I then decided to spend $60 and get some different memory - this time getting (2) two 2GB sticks of non-Corsair memory. The system has been running without error for over two weeks. I have yet to add any of the Corsair memory back in as I fear the errors will return.

 

Is it possible all four sticks of the Corsair memory are bad? During my investigative period, I tried just one pair at a time - errors continued. I unsure what my options are - this memory was purchased in February 2009 from ZipZoomFly.com and any help would be appreciated.

 

EDIT: I also tried running the configuration at detected 800MHz speeds and did up my NB voltage to compensate for the full slots. I spent about an hour with EVGA (MOBO Mfg.) and they even replaced the mobo as they were convinced it was the problem; however, the errors continued with new one.

 

EVGA didn't seem to feel that trying to run four sticks at full speed was anything out of the ordinary.

Link to comment
Share on other sites

That's what I'm looking at - I bought them at the exact same time...Qty: 2. Why is that so strange? Also, here are the mobo settings:

 

CPU Core: 1.21250V (auto)

CPU FSB: 1.1V (auto)

SPP: 1.40V (manual)

NF200: 1.20V (auto)

 

I had all of the memory speed timings set to what is on the sticker. Also, I kept the pairs that came together in the same slot pairs - i.e. slot 0,2 got one pair; slot 1,3 got the other.

Link to comment
Share on other sites

  • Corsair Employees
With 4 modules I would suggest setting the memory frequency at DDR667 or DDR800 and set the memory Voltage to 2.1 Volts and set the NB/MCH/SPP Voltage to +.2 Volts as well and test the system with http://www.memtest.org. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...