Jump to content
Corsair Community

Help upgrading from 1 pair to 2 pairs of memory


gkrebbs

Recommended Posts

Hi, I hope this is in the right place. I have been running the Corsair Twin3X4096-1600C7DHX modules and just put in 2 more of the same and I am now running in safe mode because I can't seem to boot into Windows (Vista Ultimate 64 bit). When I looked into the BIOS it does recognize that there are 8GB of RAM but when I looked at the timings it says "Setting"=7,7,7,20 but "Current" says 9,11,11,29 and both are 2T. Also the CPU is an Intel QX9650 at 3Ghz and it says that it is running at 1.8 Ghz for some reason. I have had the RAM when it was only 4 GB set as it is supposed to be at the 12800 setting and also tried it running it all (8GB) at 1333 on auto rather than the 12800. As you can probably see I have the Asus Striker II Extreme MB. I haven't ran the memtest as yet as I wanted to see if there are any known issues for running 8GB of RAM on that board first OR any advise you might have would be great. I couldn't get CPUID to work for some reason where it worked fine before and Windows is showing that i have 8GB installed but nothing else. I hope you can decipher what I have said here! Wouldn't it be nice if it were as easy as sticking them in the slots and running right the first time! Thanks in advance for any help...
Link to comment
Share on other sites

That's strange I just wrote something else adding to my earlier post and it isn't here but the numbers on the right say there is a reply here... Anyway, I took out the new sticks and now CPU-Z is working properly and the RAM is back to the 77720 settings it should be at and the CPU is fine running at the normal 3Ghz. Please, any ideas as to why it won't go into Windows with all 8GB's installed?
Link to comment
Share on other sites

You know I have spent one heck of a lot of money on Corsair products especially RAM and even more so on THIS RAM and it would be very nice if I could get help from you Mr. RAM GUY. I understand that you are no longer making this RAM but that doesn't mean you should ignore me. I just bought the two new sticks online at Tiger Direct and probably paid way more than i should have and it is still covered by Corsairs warranty so come on give a guy a hand. Since the first post here I have had all 8 sticks in and working well onlly to restart and have it hang once again just before going in to Windows. I ran memtest on the two new sticks and there were no errors on one pass. I believe that all the voltages are settings are correct and these settings are some that my motherboard forum gave me to try which did get me into Windows with all 8 but when I restarted it hung up again and I have only been able to get back innto Windows one more time since with all 8GB;

CPU Level Up = Auto

Memory Level Up = Auto

AI Overclock Tuner = Manual

CPU Multiplier = 9.0

FSB - Memory Clock Mode = Linked

FSB - Memory Ratio = Sync Mode

FSB (QDR) MHz = 1333

MEM (DDR) MHz = 1333

LDT Frequency = 5x

PCIE Bus Slot 1 & 2 MHz = 100

PCIE Bus Slot 3 MHz = 100

SPP<->MCP Ref Clock, MHz = Auto

SLI-Ready Memory = Disabled

 

Memory Timing Setting

P1 = Enabled

P2 = Enabled

tCL ( CAS Latency ) = 7

tRCD = 7

tRP = 7

tRAS = 20

Command Per Clock (CMD) = 2t

tRRD = 1

tRC = 30

tWR = 10

tWTR = Auto

tFAW = Auto

tRD = Auto

tRTP = Auto

tRFC = Auto

tREF = Auto

 

Over Voltage

CPU Voltage = 1.26

Loadline Calibration = Disabled

CPU PLL Voltage = Auto

CPU VTT voltage =1.26

Memory Voltage = 1.86

NB Core Voltage = 1.42

SB Core Voltage = 1.50v

 

CPU Configuration

CPU Internal Thermal Control = Enabled

Limit CPUID MaxVal = Disabled

Enhanced C1 (C1E) = Disabled

Execute Disable Bit = Disabled

Virtualization Technology = Disabled

Enhanced Intel SpeedStep Disabled

CPU Core 2 = Enabled

CPU Core 3 = Enabled

CPU Core 4 = Enabled

 

Spread Spectrum Control

CPU Spread Spectrum = Disabled

PCIE Spread Spectrum = Disabled

MCP PCIE Spread Spectrum = Disabled

SATA Spread Spectrum = Disabled

LDT Spread Spectrum = Disabled

Link to comment
Share on other sites

  • Corsair Employees
With 4 modules I would suggest setting the memory frequency at DDR1066 and set the memory Voltage to 1.7-1.90 Volts and set the NB/MCH/SPP Voltage to +.05 Volts as well and test the system with http://www.memtest.org. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

With 4 modules I would suggest setting the memory frequency at DDR1066 and set the memory Voltage to 1.7-1.90 Volts and set the NB/MCH/SPP Voltage to +.05 Volts as well and test the system with http://www.memtest.org. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.

 

You are not being ignored. Please keep in mind our hours of business posted above.

 

When running 4 modules in this case, you will likely need to run the memory at 1066 as you have doubled the load on the memory controller.

 

Thank you both. Specmike, it says up there that you are open every day from 8:30-5:30 which means that you were open all day yesterday and no one bothered to say anything. I live in the pacific time zone as well. I was just a bit frustrated after watching most of the people that had asked questions after me getting answers, ok? I will take a look at what you have said but the Striker II Extreme has a default RAM setting of 1333 and I had the 2 sticks in and set at it's actual speed and timings before and ran very well. I didn't know about the USB issue in the BIOS but I did run one pass of memtest with no issues but I suppose it could be that it needs to be there longer anyway. The default RAM setting for the S2E is 1333 BTW and then 1600, 1800, and 2000 are OC. I am going to OC the CPU at some point so lowering the RAM is in line with that but would 1333 be alright? That is where I have it set right now with 9,9,9,24 timings as I asked also for help in the Asus S2E forums and that was how I got advice to run the RAM at the settings I have there and I was also told that the reason for not being able to get into Windows was because the motherboard was dropping the speed of the system to a 'fail safe' setting. The guy told me to hit Ctrl, Alt, Dlt after posting and then F1 after than and it should go into Windows then and it did although I don't know yet what will happen when I restart the system again. I was in Windows last night too with all 8GB and the same settings as above only like I said with the 9, 9, 9, 25 timings and played Fallout 3 on Ultra settings and the highest resolution for my LCD monitor for about 4 hours solid and the system ran like a champ. At any rate I will see if I can lower the RAM to 1066 but at what timings? Sorry I am so wordy by the way...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...