Jump to content
Corsair Community



Recommended Posts

My flash voyager 4gb has become un-formatable, I booted into windows and it started asking if I want to format the empty stick... then it formats until about 100% and the whole stick dissapears, windows saying make sure the drive is connected.


with diskpart the same happens, when I try to clean it, the program says okay, but the stick goes offline and only returns when I reinsert it, and then it's back to square 1: do you want to format?


I've also tried the fdisk method, but fdisk also errors with an: lookup msg 6 in fdiskc.msg header.


The panasonic SD formatter acts the same, stick goes offline while formatting, program freezes -not responding- and that's it... after a while it says the stick is write protected.


Bootit does not even recognize it.


There seems to be no way to format it, I've tried several tools and like 5 different OS's but still no luck...


Does this mean the stick is borked, and I should rma it?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...