Jump to content
Corsair Community

Memory reporting as 320 Mhz when it is 400 Mhz


Mucker

Recommended Posts

Hi Guys, I am fairly new in the ways of overclocking RAM. All I really know how to put the chips in, I let the BIOS do the rest. :laughing: I have an ASUS P4C800-E deluxe motherboard with 2x512MB TWINX1024-3200LL corsair RAM modules in dual channel mode. My BIOS reports that they are running at 320 rather than 400. I know that corsair haven't actually recommended these chips with my ASUS motherboard but I didn't know this until after I bought them. I have a 3.2 intel pentium 4 with an 800 FSB. The BIOS set to auto for the RAM modules. Any ideas on how I can make it to 400? Does is matter that much that they are not listed as recommened with each other (mobo + RAM)? Any help would be greatly appreciated. Mucker
Link to comment
Share on other sites

  • Corsair Employees
Please load setup defaults with the latest version installed, then under Jumper free config, disable AI Overclocking and set the memory frequency at 400 and set the Dim Voltage to 2.75 Volts and you should be good to go!
Link to comment
Share on other sites

Cheers RamGuy that worked! It now shows up as 400 Mhz. But as the motherboard didn't detect it correctly I am thinking that it may have set other things wrong like the clock cycles and latency settings. At the moment it is set to use SPD and get them automatically. Is there a way I can check what the values actually are it has set them to? Any programs you that can do it? Or shall I set them manually? I am fairly new to this overclocking business as previously I always used to install the RAM and leave the BIOS as the default settings so an idiots guide would appreciated. :D:
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...