Jump to content
Corsair Community

Ram and overclock problems


Recommended Posts

Hello

 

I cannot get the mems to run propperly when my CPU is overclocked.

 

I've got a TR3X6G1600C8D set, they run fine at 1600 mhz 8,8,8,24,2 timings (i think, haven't tried with memtest) when my CPU is at stock speed. However when I overclock my CPU (i7 920) to 3.4 ghz with a bckl of 160 my system refuses to boot.

 

My clock settings are:

 

Vcore 1.2500 V (standard, its a small overclock which have been stabile for some time)

Bckl: 160x21(turbo enabled)

QPI/VTT: 1.255

IOH: 1.1 (standard)

DRAM: 1.640V

 

I set my mem multiplier to x10 giving me 1600mhz on the mems. I also adjust my timings to the designated values.

 

I've tried all QPI/VTT values between 1.255-1.35V with no desired effect.

I've also tried to increase my Vcore and once again i've tried to combine it with different values on the QPI/VTT parameter--->No boot.

 

I've also tried to enable the extreme mem profile which turned out to be futile...

 

What am I doing wrong?

 

I appreciate the help!

Link to comment
Share on other sites

When you over clock the CPU you may need to relax the memory setting for the system to be stable. And if you increase the Base Clock it will over clock the memory as well.

 

I set my mem multiplier to x10 giving me 1600mhz (10x160) on the mems. I also adjust my timings to the designated values. They are set to 8,8,8,24,2 @ 1600mhz right? I also adjust the volt...

 

In other words i do relax the mems...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...