Jump to content
Corsair Community

CM2X2048-6400C4DHX stick dead after a year?

Recommended Posts

Hello guys! Greetings from Italy! :):



So... less than a year ago I build a desktop combining ABIT IP-35 Pro, Q6600, 2 X 2GB CM2X2048-6400C4DHX and my old PCIe graphics Card (X700 Pro 256). It was working flawlessly with both WinXP 32bit - Linux 64bit. My RAM settings were 4-4-4-12 2T @ 2.1V (manually in BIOS). In the meantime I passed to a Sapphire X-1950 Pro 512 graphics card. It worked OK for a couple of months and suddenly one day it stopped POSTing giving me C1 errors and long beeps!


Googling and searching the forums with my laptop I found some general advice and tried these things:


1. Tried one RAM module every time with default timings, with 5-5-5-18 and finally 4-4-4-12 @ voltages from 1.8 to 2.1 depending on the timings.


2. Tried all the slots of the MB with each RAM module.


3. Tried again "1" with my old graphics card.



Result: One of the RAM modules is working with any specs, the other is not, no matter what I try. Obviously they don't work in pair. With the "broken" module or "in pair" the BIOS doesn't POST and I continue getting C1 errors and long beeps...



I'm a little bit frustrated since I've been very happy with this RAM and I was actually thinking of putting 4GB more... Any advice, please???



Thank you in advance

Link to comment
Share on other sites

  • 4 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...