Jump to content
Corsair Community

TW3X4G1333C9 and Asus P5Q3


please help me

Recommended Posts

Hi everyone

 

Hope this is the right place to post this, if not then apologys.

 

I have put together a new system for a friend consisting of:

 

Asus P5Q3 (not the deluxe or wi/fi version)

RAM Corsair TW3X4G1333C9

ATI Raedon 4850 1gb

Intel E8400

3x Seagate 7200.11 HD in RAID 0

Antec Earthwatts 750watt PSU

Thermaltake V9 case

 

At first I bought ******** 1333mhz NQ series RAM, and I had major instability issues, random freezes in BIOS, random restarting during windows install, or during desktop operations.

 

I checked the QVL for the board and the RAM was not on there, so I thought RAM was the issue.

 

I went and swapped them for the corsair ram ( Corsair TW3X4G1333C9 )

This RAM is also not on the QVL, however after doing a bit of research I found out that it should work anyway because its the same as the more expensive DHX version it just doesnt have the same heatsinks on it. The DHX version IS on the QVL.

 

However the issue is still there.

 

So I swapped out the PSU with a known working one, it did not help, I swapped out the Graphics card into a known working system, had no issues with it.

 

I finally swapped the E8400 for a known working E6600 and managed to get the system OCCT stable for an hour but the ram of course ran at 1066mhz, I had it set in the BIOS to 1.6 volts and left everything else to auto.

 

I then overclocked the CPU and left the RAM at 1066 (I know this CPU is good for 3.6 but I went for 3.0 just to get the ram running at 1333mhz)

 

But it failed to boot, so I put it back down to 1066 and it went OCCT stable again for an hour.

 

I did a little more research and I tried these BIOS settings to get 1333mhz stable

 

NB: 1.5 volts

DRAM Volts: 1.8 volts

SB: 1.4 (BIOS will not let me go anything higher)

DRAM Static Read Control - Disabled

DRAM Dynamic Read Control - Disabled

PLL: 1.6v

FSB Termination Voltage: 1.3

 

I set the strap for northbridge and FSB to 333mhz

 

and the FSB to 333mhz and the multiplier to 9

 

I also manually inputted the timings of 9-9-9-24

 

I booted windows succesfully but it failed the OCCT test after 20 minutes, it just restarted itself then it would not boot anymore at all until I returned to the 1066mhz settings.

 

Do I have a faulty motherboard on my hands or do I have faulty RAM?

 

I have also tried Memtest86 with both sticks in the orange slot at 1333mhz and it freezes sometimes straight away, sometimes after about 20 minutes.

 

I have not tried them in single channel though, that is my next step I guess.

 

Any advice or help would be greatly appreciated.

 

*edit* The Bios is the latest version for this board

Link to comment
Share on other sites

Well here is an update.

 

I just passed 2 full passes of memtest86 v2.11 and with zero errors. @ 1333mhz 9-9-9-24 latencys.

 

using the same settings as posted above however this time I disabled all the DRAM related bios settings rather than just DRAM static Read control and DRAM dynamic write control.

 

But this is where it gets weird and makes me suspect a bad motherboard, I hit escape to reboot, and the PC turned itself off (crash free BIOS im assuming) and then turned itself back on but still wouldnt POST.

 

I tried the rest several times but the same thing happened, kept turning itself off indicating a bad overclock and then restarting.

 

This case has no speaker connector so I cannot hear any beeps when it does this which is really, really annoying and poor quality.

 

I reset the BIOS using jumpers and removing the battery and it was able to POST again.

 

What is with this guys please help me! Im at my wits end with this build.

Link to comment
Share on other sites

  • Corsair Employees
Test the modules one at a time and you do know that you have to set the memory frequency in sync with the CPU FSB right IE set the memory frequency to DDR1066 and then when you over clock the CPU it will O.C. the memory for you.
Link to comment
Share on other sites

Thanks for your reply.

 

I am getting a new motherboard today just to be sure but hopefully testing individually will work.

 

Yes I realaized on these intel boards you cant run the FSB out of sync with the ram so I overclocked the E6600 to 1333mhz FSB to push the ram at 1333mhz which obviously is its stock speed.

 

It worked for two full passes of memtest but then it failed to post on reboot.

Link to comment
Share on other sites

I have 4gb of Corsair 1333mhz DDR3 RAM that I could not get stable with the Asus P5Q3 Motherboard.

 

I have since had the board replaced with a P5Q pro because they had no more P5Q3 boards in stock.

 

Can I exchange the DDR3 RAM for the 4gb Corsair 1066mhz DDR2?

 

Thanks in advance.

Link to comment
Share on other sites

Since it's not a tech support or RMA issue, you'd have to contact Corsair's Customer Support when they open tomorrow. However, if you bought the memory and motherboard at the same time, I'd see if they can swap the memory for you since they swapped the motherboard which in turn is causing you to look for a swap.
Link to comment
Share on other sites

thanks for that wired.

 

Unfortunately I bought the RAM from a different shop to the motherboard because I already swappped the original (not corsair) RAM because of the faulty motherboard.

 

Both of which I purchased at the same store, I thought because the RAM was not on the QVL, that was my issue.

 

So I had to purchase the QVL RAM from a different shop.

 

They have said they will not do it, because the RAM has been opened.

 

Which I can admire actually because it means they are looking out for their customers.

 

Much more than I can say for the place I bought my motherboard from, they obviously intend to sell their faulty motherboard again.

 

Right in front of me, they swapped the open motherboard accesorys for the un-opened replacement board accesorys.

Link to comment
Share on other sites

  • 3 weeks later...

Hello everybody

 

I have the exact same problem than "Please help me"

Same motherboard, same memory.

The system crash quickly with two stick, but works with one stick on channel A1 or A2. It crashes with one stick on B1 or B2.

Heavy applications crash even with one stick in A1 or A2.

 

Memtest is fine with both sticks (A1 or A2). But on channel B1 or B2, I noticed that memtest indicates "DDR2 type".

 

I have few knowledge on computers, so I tried specifications found on forums, but nothing work...

I've bougth all the components 3 months ago on internet, I don't know if I can obtain replacement. I don't want to spend more money on my computer and I don't even know which part to replace....

 

I'm lost, if someone could help me!

 

Thanks in advance, and sorry for my english.

Link to comment
Share on other sites

  • Corsair Employees
Did you check with the MB maker for a new BIOS and update to the newest version? But if both of the module will run and pass one at a time at their tested settings but the system is not stable when in D/C I would ask the MB Maker to check the MB.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...