Jump to content
Corsair Community

TWIN2X4096-8500C5D instabil - defekt?


Dexaner

Recommended Posts

Hallo Support-Forum!

 

Hatte mir vor einiger Zeit ein neues System angeschafft, mir ist es jedoch bisher nicht gelungen es stabil zum laufen zu bringen (Bluescreens usw). Habe ziemlich lange gesucht doch der Fehler war bis zum Wochenende nicht aufzufinden.

 

Es scheint ein seltsames Problem mit einem der beiden Riegel des Twin-Kits zu geben, was mich dann doch etwas verwundert hat.

 

Mein PC ist nicht übertaktet und läuft mit Standardtakt. Betreibe den Arbeitsspeicher z.Z. mit den angegebenen 2,1V.

Habe für RAM 2,0-2,2V und Northbrigde 1,1-1,4V quasi alle Kombinationen ausprobiert ohne Erfolg.

 

Mein Problem ist, dass ich öfter Bluescreens mit der Meldung "MEMORY_MANAGEMENT" und "PFN_LIST_CORRUPT" bekomme, bzw. Anwendungen abstürzen oder sich seltsam verhalten. Windows neu installieren brachte keine Abhilfe.

 

Prime bringt ebenfalls nach kurzer Zeit Fehler und bricht ab. Ich verwende dies als "Software-Test", da ich die Erfahrung gemacht habe dass normalerweise alles funktioniert wenn dies stabil läuft.

 

Laut Memtest hat der RAM allerdings keine Fehler, was mich zur Fehlersuch-Odyssee getrieben hat... bis ich am Wochenende mal den RAM ausgebaut hab und nochmal getestet hab.

 

Ergebnis Memtest:

Riegel 1 alleine: keine Fehler

Riegel 2 alleine: keine Fehler

Riegel 1+2 zus.: keine Fehler

 

Doch dann entdeckte ich folgendes mit Prime:

Wenn ich "Riegel 1" alleine verbaue läuft das System stabil, baue ich den 2. dazu oder lasse ich "Riegel 2" alleine laufen, so bekomme ich wieder nach kurzer Zeit einen Prime-Fehler. Der verwendete RAM-Slot spielt dabei keine Rolle, überall identisches verhalten. Ebenfalls spielt es keine Rolle mit welchem Takt oder Timings ich den RAM betreibe, DDR2-667 bis DDR2-1066 macht keinerlei unterschied.

 

Ich verwende daher momentan Testweise nur 2048MB, der zweite Riegel ist momentan ausgebaut, und bisher läuft alles stabil.

 

Somit vermute ich dass einer der Riegel irgendwie defekt ist, auch wenn laut Memtest beide angeblich i.O. sind.

 

Gibt es dahingehend vielleicht bereits Erfahrungen?

Gibt es noch etwas dass ich ausprobieren kann?

Sollte ich den RAM evtl. sogar bei Corsair umtauschen lassen?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...