Jump to content
Corsair Community

Flash Voyager 8 gb + dvdplayer problem


armaniii

Recommended Posts

Hi guys!

 

I bought a flash voyager 8 gb, and i bought it to put on music and movies.

And after that put it in my dvdplayer (philips dvd home theather thing),

and play it from there.

 

All was fine, and it was really nice. But then after a while i put some a movie on it to go watch to it at a friends home. There he puts it in his playstation 3, but the playstation 3 didn't recognize the movie type (it was a mpg or something).

 

He lend the usbstick for some time, to put a save game on there, and to paste it on his playstation or something. After a while i asked it back.

 

Now i a movie on my flash voyager, put it in the dvdplayer, and it says 'device not supported'. Kinda strange, cause a few weeks back it did work.

The dvdplayer still works with other usbsticks, and my flash voyager still works on my pc.

 

I've tried to format the usb (3 times). Didn't make any difference. I changed it to ntfs and back to fat32. Didn't work either. At some point i thought maybe their isn't enough energy in the stick, so i had it in my computer for an hour... but that didnt work either. I tried to update the drivers, but they were allready up to date...

 

So that kinda leaves me without any more possibility's...

Can some1 maybe help me with this?

 

p.s. A friend of mine thought there were some crazy partitions on my voyager, but they should have been deleted by formating the usb.

 

p.p.s check my profile for my pc information if you need it

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...