Jump to content
Corsair Community

Asus P5QL-E boot problem with 2 pairs of TWIN2X2048-8500C5D


Sub7

Recommended Posts

Hello,

i've a problem with my coputer, i have just installed 2 additional modules of ddr2 on it, same model, same version (4.1) and same size but it wont boot up,

the screen it's just black.

With 3 modules it boot up but not with all 4 sticks.

Bios last version.

I've tried to setup timing, voltage, nb voltage without any success (6xx/800/1066):

 

Timing 5-5-5-15

Memory voltage 2.2 (since in this mobo i cannot set it to 2.1, also tried 2.00v)

nb voltage 1.30 and tried (40)

 

I've also read the forums and i've seen much other ppl have had those problems and i tried to set bios in various ways, pls help ;):

 

many thanks

Link to comment
Share on other sites

UP for me,

i forgot to say that i have 2 yellow slots and 2 black i want also know if theres a sequence to follow for example first set yellow-yellow second black-black or mixed. pls help :confused:

Link to comment
Share on other sites

  • Corsair Employees

I have posted this several times previously maybe you missed it when you searched. I would see if they will let you send them back and just replace what you have now with one set of Twin2x4096-8500C5DF for best performance.

With 4 modules I would suggest setting the memory frequency at DDR667 or DDR800 and set the memory Voltage to 2.1 Volts and set the NB/MCH/SPP Voltage to +.2 Volts as well and test the system with http://www.memtest.org. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Thank you for the answer!

Sorry but i did search and read that settings before post, unfortunately i cannot locate those settings:

 

NB/MCH/SPP Voltage to +.2

p5ql-e

 

any tip?

Link to comment
Share on other sites

  • Corsair Employees
Take a screen shot of the Jumper Free menu that is where it should be. Unless this is an OEM MB like for HP then if it is I am sorry you will not be able to run these modules.
Link to comment
Share on other sites

Hi, i have found NB voltage and set it to:

NB: 1.40/5

MEMORY VOLTAGE: 2.2

TIMINGS 5-5-5-15 2T

FREQ: 667-800-1066

It just wont boot with 4 sticks

 

Ill make a screenshot im pretty sure something is wrong beacuse for only 1 time it has boot and system recognized 4gb correctly.

What u mean about oem mb.. that's an asus mobo and should run those modules:

http://www.overclockersclub.com/reviews/asus_p5qle/

 

thank you.

Link to comment
Share on other sites

  • Corsair Employees
Have you tested all four modules one at a time to be sure one is not failing and have you tested one module in all four slots to make sure there is not a slot problem with the MB?
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...