Jump to content
Corsair Community

2 kits of TR3X3G1866C9DF?


perkijef

Recommended Posts

Hi,

I recently bought and built an I7 PC (specs in profile).

I wanted to get some fast memory on the day and my local store had some TR3X3G1866C9DF available so I got 2 sets - total of 6GBs.

 

runs fine at default speed and also up to 1600. but when I try to run at 1866 system will not boot.

CPU is running at normal default speed i.e. 2.66GHz.

 

I have tried to turn on XMP - no boot.

I have tried to keep XMP off and then set the SPD to 14 - also no boot.

in addition to the above I also set the DRAM voltage to 1.64 and QPI/VTT to 1.4V. to no avail. I did not want to try it at 1.6V as that was shown as red and flashing in the BIOS settings... :-(

 

I checked the thread at:

http://www.asktheramguy.com/v3/showthread.php?t=75785

and I can't see any differences.

 

Please help.

Jeff

Link to comment
Share on other sites

:confused:

 

Could you please give me the link to the official product documentation on your site that explains that?

 

At least when I did my research before buying I did not see any information that this memory would not be able to run at the stated 1866 spec.

Link to comment
Share on other sites

Each PACKAGE can run at 1866 with no problem. Keep in mind that they do not test 2 packages together, so they cannot guarantee 2 packages will run together at the rated speed due to the memory controller in your CPU's limitations. It's entirely possible, just no one can guarantee it. I think some have done it, but they've also been using water cooling, or some more hard core stuff.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...