Jump to content
Corsair Community

CM2X2048-6400C5 + K9n SLI platinum = no post


adamcadd

Recommended Posts

I purchased a twin pack of CM2X2048-6400C5. I replaced my current reputable brand RAM with these and no matter the configuration in the slots my system will not post. I get power but a blank screen no BIOS beeps.

I've even tried each stick on it's own and in several other motherboards without success.

I put back in my old RAM and works fine.

I've tried to modify the BIOS settings whith old RAM to recommended settings and replaced with the Corsair RAM and same result.

Help me please.

Link to comment
Share on other sites

  • 3 weeks later...
With just one of our modules installed please try and clear the MB BIOS with the Clear C-MOS jumper on the MB, please check the manual for how to reset the BIOS.

 

Tried this = FAIL

Tried it with all the slots with both Modules as individuals

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...