Jump to content
Corsair Community

problem


Recommended Posts

The problem came back to me that I am getting again the Dumping Memory. I have been running memtest and at times it will run a few tests as pass but at times it would give a bunch of red errors. Is there a way to read those errors so that I know what maybe is the problem?

The system was running before fine at 7-8-7-20 @2000Mhz and i7 965 @ 3.2GHz and I had left the computer on for a while. It was on the latest BIOS for Rampage II Extreme at the time now there is a newer one which I updated it and still I am getting the DUMP MEMORY weather it be from a cold boot right at the start or running the PC for a bit. I ran it on the XMP Profile #1 and never changed anything since I was happy to have it running that time and like I said it was running fine for a long time with PC staying on for a couple of days and one day it just decides to show the blue screen of death.

I don't know if the problem is the RAM or MB.

Is there a way to tell?

Link to comment
Share on other sites

The problem that I am having now is the BLUE SCREEN DUMPING MEMORY it was running fine for about a month till it decided to crap out on me was running XMP Profile #1. I do not know if its the MB or the RAM and how do I find out. I did memtests it passes a few times and I rebooted it ran it again and it would show the RED numbers. Anyway to tell what is wrong with memtest? I even had it on for days and it was working fine rebooted it many times everything just one day came as a surprise. I don't want to RMA the board as its a hassle to take out the Water Block and everything but it may come down to that. Let me know if there are anyway to fix the problem and to make sure that its maybe the MBs fault or the RAM so I know which one I have to RMA.
Link to comment
Share on other sites

I am running Memtest for a while now and the RAM is passing its up to 30 Passes and 0 Errors. At first I had a few crashes with the RED ERRORs with a bunch of numbers but then I pressed ESC and it ran the TEST again and its doing fine now its up to 30 PASSES and its been running for about 20 hours I believe not sure on the time. I will continue to run it and see what happens to really stress the RAM. Then will reinstall Windows Vista 64bit and see if it works fine yet again. I have another question I load the XMP Profile #1 and if I was to change the Ratio and raise it would it affect the RAM because when i do that I see no change on the RAM but the CPU that is what I was going for to OC the CPU. I raised it from 23 to 28 and the 965 went from 3.2 to 4.0.

The ERRORs happened way before I did any changes in the BIOS to OC the CPU.

Link to comment
Share on other sites

Just remember that the errors you stated could be from the over clock and not the memory.

 

Like I said I ran it at XMP Profile #1 and default everything else.

I ran the Memtest and had 50+ PASSES and it was running for like 30+ hours with 0 FAILS.

I reinstalled Windows Vista Ultimate 64bit was working great for about 3 days and last night again BLUE SCREEN.

I do not know what to think anymore and I am leading towards the RAM.

I seen that the TR3X6G2000C7GTF was tested on Rampage II Extreme MB at the XMP Profile #1 which is 7-8-7-20 @ 2000Mhz.

If I leave everything default then the RAM runs at 1333MHz and 9-9-9-24 which is not what I paid for.

It happens random as before i got BLUE SCREEN from a cold boot.

Link to comment
Share on other sites

  • 4 weeks later...
I entered 1.61 at default QPI Voltage was 1.60 and still having the errors. The funny thing is I can leave the PC on for days and work alright sometimes and then I would reboot it and I would get the DUMPING MEMORY. I use disk clean to clean the errors from Vista I have tried to reformat with clean version of Vista and it keeps coming back. I am filling out the RMA form as we speak and see if it can be fixed.
Link to comment
Share on other sites

  • 4 weeks later...

I have a random question does the multiplier affect the RAM at all?

Because I raise my multiplier from x23 to x28 for the i7 965 to get it to 4.0GHz and I am getting memory dumping error when I run Empire Total War game and it seems to dump at the same spot in the game.

Link to comment
Share on other sites

Yes it may, what are the exact settings you had set for both CPU and memory?

 

I would load the XMP Profile #1 and I would just increase the CPU Ratio to 28.

I will take the picture of the BIOS screen and post it here.

How safe is it to run QPI voltage at 1.70 all the time? Because I enabled Overclocking option and put it to 1.70 in the Asus Rampage II Extreme Motherboard.

Link to comment
Share on other sites

Running the QPI at 1.7 is kinda high and not recommended for daily users. =)

 

Should I just leave it at the default XMP Profile #1 settings?

I am also having another problem and don't know if it is maybe because of the hard drive or what. I reinstalled Vista 64bit but I am getting crash errors in it. Would say "Windows Explorer Crashed" and then gives me the choices. I reinstalled it two times and when I try to right click on the Recycle Bin to empty it that error comes up. I delete the old partition before I install Vista again.

I also update my BIOS through ASUS program through Windows Vista is that a good thing?

Sorry for the massive questions.

 

I am still getting the Blue Screen and when I come back to Vista:

Problem signature:

Problem Event Name: BlueScreen

OS Version: 6.0.6002.2.2.0.256.1

Locale ID: 1033

 

Additional information about the problem:

BCCode: 124

BCP1: 0000000000000000

BCP2: FFFFFA8008809030

BCP3: 00000000BE000000

BCP4: 0000000000300136

OS Version: 6_0_6002

Service Pack: 2_0

Product: 256_1

 

Files that help describe the problem:

C:\Windows\Minidump\Mini071309-01.dmp

C:\Windows\Temp\WER-21808-0.sysdata.xml

C:\Windows\Temp\WER7EFE.tmp.version.txt

Link to comment
Share on other sites

  • Corsair Employees
In any case you should just have it run at the XMP settings as these are the setting we used to test these modules. If each module runs perfectly fine when doing a stress test in memtest then I would not suspect it would be the memory.
Link to comment
Share on other sites

I am having errors in Memtest yet again, I will now work to reset everything back to default and only load the XMP Profile #1 and test each module by itself in all 3 of the blue slots to see if anything shows up. I will post the pictures that I have so far. One of them I had errors from when I got the RAM but I thought it was reason because the modules wouldn't clip in right and when I got them to snap in I ran the memtest and nothing showed up and now I am running it again because of the Windows Vista 64bit hardware bluescreen error and minimemory dump. I will try to catch a photo of the bluescreen error by disabling the restart when it shows. In the memtest I had CPU Ratio/Multiplier at 28 and I don't think it has an affect on the RAM but will reset it back to the original 23 as shown in the BIOS. I have the latest BIOS version which I flashed through Vista using ASUS Update and CPUZ recognizes it and I will try to run more stress tests and post photos.

 

http://img8.imageshack.us/img8/3586/img2759ufz.jpg

http://img194.imageshack.us/img194/71/img2760yth.jpg

http://img12.imageshack.us/img12/594/img2761z.jpg

http://img22.imageshack.us/img22/5801/img2732g.jpg

http://img22.imageshack.us/img22/470/img2756w.jpg

Link to comment
Share on other sites

I had some trouble with 2nd module I tested it kept getting LOCKED on POST. I would power on the computer and it would just lock up and show "LOCKED" on LCD Poster. I had to clear the CMOS from the back in order to power it back on and one time it had to load BIOS 2 which it never did before. I switched it also to other DIMM slot and it would lock up. It passed the memtest though when I was able to get it working but when I ran it in single channel in Windows Vista 64bit it had a problem when I was deleting items and they were going into "Recycle Bin" when I tried to empty the recycle bin it would not let me kept giving me errors of having to restart Windows Explorer or Report the problem. It was to points where I would have to reboot in order to empty out the recycle bin and with other modules and it works fine only that one that is locking up on post. When I got the replacement modules one of the modules plastic cover was cracked on the edge and the modules corner was sticking out. I do not know if that maybe caused any damage and I did not label as to which one it was.

 

I also had a question if the EVGA X58 SLI Classified Hydro Copper, Part #141-BL-E769-A1 is compatible with my ram: TR3X6G2000C7GTF - DOMINATOR GT, 6GB (3x2GB), 2000MHz, 7-8-7-20, with Airflow fan because I am thinking about changing up my MB.

 

I just read this: http://forum.corsair.com/v3/showthread.php?t=79691

Whats the deal with that?

Link to comment
Share on other sites

http://img39.imageshack.us/img39/8341/img2763f.jpg

I came home from work and found this in Memtest.

I had it running single module and in BLUE DIMM #2.

The other 2 modules passed in all 3 DIMMs (only problem was with 2nd module locking up on post and giving me Window Explorer crash errors in Vista64bit when I tried to delete/empty recycle bin) and this is the last module I was testing and will continue to test it in BLUE DIMM #3 tonight.

It passed all tests in BLUE DIMM #1 don't remember exact amount number but was 20+ passes.

What should I do now?

 

http://forum.corsair.com/v3/showthread.php?t=79691 Whats the deal with that?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...