Jump to content
Corsair Community

Asus M3A32-MVP, 8GB DDR2 1066 ... How?


Recommended Posts

I have an ASUS M3A32-MVP DeLuxe m/b, an AMD Phenom 9950, currently with 4Gb (2 x 2Gb) of Corsair DDR2 1066 (which works at the default of 800Hz, ho hum). I wanted to add another 4Gb of the same memory. It won't boot; the POST doesn't even start. Everywhere on the web I read "Set this timing in the BIOS, set that Voltage, 5, 5, 15 doo-dads ..." ... HOW? It has an AMI BIOS; there are no options in the BIOS to set any of this stuff! I have the AMD Overdrive software which, in theory, allows me to view/set all these esoteric settings, but none of the posts on the web refer to use of this software, and none of the TLAs mentioned in the posts match the TLAs in this software. What do I do to get this working? What is everyone who is making these posts ACTUALLY doing? Could someone (hint: ASUS, Corsair ... after all, these are your products) please produce a clear, simple guide to getting this working. Why is it so difficult? You should just plug in the RAM and it should JUST WORK! Shouldn't it? :):


I would be extremely grateful if somebody could help me with, or point me to, a start-at-the-beginning, step-by-step guide to getting 8GB of Corsair DDR2 1066 RAM working on an ASUS M3A32-MVP DeLuxe m/b with an AMD Phenom 9950.





Link to comment
Share on other sites

Your AMD memory controller does not support four slots at 1066Mhz. It supports one channel at 1066Mhz and often can't even run at that speed. With four modules you may have to drop to 800 or even 667MHz.


Download Memtest86+ V2.11 from--->

and extract the ISO image. Burn the ISO image to an CD-ROM disk.

Download CPU-z from

Shut the system down. Insert a single stick of memory in the first slot (Closest to the CPU). Restart, press the delete key and enter your BIOS. If you can not find your BIOS or do not know how, then you need to find someone who does. Load setup defaults, save setup defaults and set to these values:

Jumperfree Configuration

AI Overclocking: Manual

FSB Frequency = 200 
PCI-E Frequency = 100
Processor Frequency Multiplier = x13.0 2600Mhz
Processor Voltage = Auto
Processor NB-Voltage = 1.325v
CPU VDDA Voltage = 2.6v
CPU-NB HT Link = 2.0Ghz
DDR Voltage = 2.1v
NorthBridge Voltage = Manual
HyperTransport Voltage = 1.30v
Core/PCI-e Voltage = 1.2v
NB PCIe PLL = 1.9v
SouthBridge Voltage = 1.25v
Auto Xpress = Disabled
CPU Tweak = Enabled

Memory Configuration

Bank Interleaving = Auto
Channel Interleaving = Auto
MemClk Tristate C3/ATLVID = Disabled
Memory Hole Remapping = Enabled 
Unganged Mode Support = Disabled
Power Down Enabled = Disabled
Read Delay = Auto
DCQ Bypass  Maximum = Auto

Dram Timings Configuration

Memory Clock Mode = Manual
Memclock Value = 800 Mhz
2T Mode = Enabled
DRAM Timing Mode = Both
CAS Latency (CL) = 5 CLK
TCWL = Auto
All other Set to Auto

Shut the system down. Insert a single stick of memory in the first slot closes to the CPU. Restart and boot to the Memtest CD allowing for two full passes. Shut the system down. Remove the first stick and insert the second stick in the third slot. Retest. Finally, insert a stick in the first and third slots. Retest.



Link to comment
Share on other sites



Many thanks for your prompt reply, which got me started in the right direction. However, it still refuses to boot with 8GB, although it has done occasionally - very frustrating.


So, I went into the BIOS configuration and found 'Jumperfree Configuration' under the 'Advanced' tab and set everything as you described, with the following exceptions/observations/questions:


  • The SouthBridge Voltage could not be set to 1.25V, it always automatically changed to 1.26V.

  • I couldn't see an 'Unganged Mode Support' option, only a 'Ganged Mode', although Unganged was shown in the right-hand pane.

  • I set the Memclock Value to 800 - this worked fine with 2GB and once with 8GB.

  • I then set this value to 1067 (which is what I expect to be able to set it to - although why 1067 and not 1066?) and again it worked fine with 2GB and once with 8GB.

  • If, with 8GB installed, I set DDR Voltage to 2.1V it would never boot. I set it to 2.2V on the basis of some other articles about this problem and it booted ... once.

  • Another field, 'Processor-NB Frequency Multiplier', which defaults to 'Auto' is not mentioned in your description ... I know you say 'All other set to Auto' but is this one included in that or should I set a specific value?





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...