Jump to content
Corsair Community

p5q-e & corsair dual memory, memtest86 v3.5 reboots


akito2y

Recommended Posts

First problems: (they seem to be solved but a history is always good)

-some common problem with vista when change hardware bluescr.

-tried using vista dvd do fix computer keeped freezing.

-decided format hd not much too lose and change bios version v.2001 as i thought it could be some mem compatbily. Was able to instal vista again but 2 days later testing and reinstaling some stuff, got bios corupted, recovered bios, started freezing again (before getting to windows, even in setup).

-Decided to change generic power supply to hx620w(dindt had money at the time to buy it with the board)

 

-Current problem: Now i get the memory problem, (current bios v.1703) run memory test 3.5 on individial memory they seem to be ok

but when i get them both to run on memorytest 3.5 computer reboots on first 10sec(seems to be always on same percentage), even if in single or dualchannel

 

tried older version 3.4 memtest it recognize processor as pentium 3 2500mhz but no reboot,

Link to comment
Share on other sites

Its really one of the sticks,dint work 2 times work 8 times& dualchennel tested 10 times all work.

 

I guess i should RMA it correct? The interesting part is that i rma it before, same problem. u.u

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...