Jump to content
Corsair Community

TWIN2X4096-8500C5 and Computer Lockups


meeshu

Recommended Posts

Recently purchased this 4 GB dual channel kit from an online dealer in NZ (I live in NZ).

 

Installed the RAM using default settings (BIOS Auto detect). According to BIOS, RAM frequency was 1066 MHz, timings were 5-5-5-18, and voltage was set at "normal" (presumably voltage set at 1.8V, although I can't confirm that as there does not appear to be RAM voltage sensor on my MB (according to HWMonitor which reads voltages, temperatures and fan speeds)).

 

My computer ran fine for about half an hour or so and then locked up (no response when using keyboard and mouse). Had to use Reset button to restart computer. Computer locked up again on two more occasions.

 

Ran MemTest86+ V2.11 at default RAM settings (as above). Got one error listed after a minute or so. Then MemTest86+ froze shortly afterwards.

 

Reset computer and adjusted RAM voltage to +0.1 (presumably RAM voltage now at 1.9 V). Reran MemTest86+. MemTest86+ froze after running for 20~30 seconds.

Reset computer. Adjusted RAM voltage again to +0.2 V ( voltage now = 2.0 V ?). MemTest86+ froze again.

Reset computer again. Voltage set to +0.3 V (presumably 2.1 V). MemTest86+ froze again.

 

BTW I noticed BIOS showed RAM frequency set at 1066 MHz, but MemTest86+ showed frequency at 1110 MHz? Who's right, and who's wrong?

 

Adjusted RAM frequency in BIOS down to 1000 MHz (999 MHz for MemTest86+). RAM timings same at 5-5-5-18. RAM voltage back to "normal" (1.8 V?).

This time I ran MemTest86+ for about 45 minutes with no errors listed and no freezes! :):

 

However, the RAM does not seem to like running at 1066 MHz on my computer despite this model RAM is supposed to be compatible with my MB (according to RAM selector/advisor) at 1066 MHz.

 

I wish to run the RAM at 1066 MHz, that is why I purchased this RAM.

 

I suspect faulty RAM. Time for RMA I presume?

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.1 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

  • 2 years later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...