Jump to content
Corsair Community

Trying to underclock TWIN2X4096-8500C5D


runward

Recommended Posts

Hi All,

 

I am currently running my system with the memory (TWIN2X4096-8500C5D) at 1066 MHz, 5-5-5-15 2T, or 1000 MHz, 5-5-5-15 2T when CPU is overclocked, with no issues. However, I would like to underclock the memory to 800 MHz to test the following:

 

1. What is immediate performance impact?

2. Can I enable 1T command rate... and is this faster than current settings?

 

I thought this would be a simple task. First, I changed the memory clock multiplier to get an 800 MHz clock and left everything else on auto. This caused the computer to fail to startup.

 

Next, I tried the 800 MHz clock along with setting all of the memory-related timings to their maximum values (except command rate, which I set to 2). However, I did not change any of the channel- or slot-specific BIOS settings. This also failed to startup. I tried this both with automatic memory voltage and with a manually set 2.0V to see if the standard 1.8V is not sufficient. This failed to startup, too.

 

Finally, I lowered the memory clock to the lowest option available (600 MHz) and kept the large memory timing settings. This too failed to startup.

 

Note: I started this on the F4 BIOS. After early failures, I flashed to the latest BIOS, F9, with no change in results.

 

 

Does anyone spot something I'm doing wrong? I thought I might have some issues enabling 1T command rate, but I never expected to have issues slowing down the memory clock.

 

Thanks for any help!

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.1 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Underclocking attempt, round 2:

 

Start with setting all settings to optimized defaults (removes all CPU overclocking).

 

Test 1: Set DRAM voltage to 2.1V, memory clock to 800 MHz, timings to 5-5-5-18: computer boots successfully.

 

Test 2: Set command rate to 1T: computer boots successfully, but CPU-Z shows that the command rate is running at 2T

 

Test 3: Remove CPU overclock, change memory voltage to 1.8V (matching SPD voltage setting): computer boots successfully

 

Test 4: Add CPU overclock (adjusting latch to maintain 800 MHz memory clock): computer fails to POST.

 

 

Thus, it looks like the memory performs just fine, except perhaps for 1T command rate at 800MHz.

 

 

Questions I have (I will post this question in the Gigabyte support forums, too):

 

1. Why does the memory not run at 1T command rate despite the BIOS setting? Perhaps this is a motherboard limitation?

 

2. Why can I not overclock the CPU and underclock the memory at the same time?

 

 

Thanks for the help!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...