Jump to content
Corsair Community

Asus Rampage Formula


balcy24

Recommended Posts

I built a new system 6+ weeks ago. In the beginning I had a lot of system freezes which I tracked down to the JMicron hard drive controller. I replaced the IDE drive with a new WD SATA II, disabled the JMicron controller and the freezes stopped.

 

A few days ago I noticed my monitor was really bright and found my system had crashed with a BSOD with nothing running (first time). The error message said the ACPI was not fully compliant and the system was shutdown to prevent damage. I tried to reboot and got a NVRAM corrupt error. I went it to the bios and reset everything to the way I had it before the error. Now the system will reboot for no apparent reason. I leave it running 24x7 since I connect to it via remote desktop at work. It worked fine all day today but at dinner time I heard a beep and discovered the computer rebooted to a screen that said it had not shutdown properly.

 

Thinking I was having memory issues, I ran Memtest 86 with both sticks installed in slot 1 & 3 (dual channel). After 3 hours there were numerous errors on tests 4, 5, 6 & 7. Some were in the same memory range.

 

I pulled the stick in slot 3 and ran the test again with no errors after an hour. I pulled the stick in slot 1 and replaced it with the stick from slot 3. After only 14 minutes the system froze on test 4 but no errors were showing. I rebooted and ran the test again with no errors after an hour. I replaced the original stick from slot 1 into slot 3 and am running the memtest again dual channel.

 

I have the bios (latest 0803) set on "auto" everything (no OC). The timing is showing 5-5-5-18 in memtest. The CPU is running at the rated 3 GHz, FSB at 333 and ram at 400. Temps are showing normal with the CPU at 90F and the NB around 110F. One strange issue, my board has LED lights to show OC levels. The LED for the memory is showing red meaning it is ~2.62V.

 

I bought this particular MB and Corsair PC-8500 memory because it had already been tested by Corsair so I hope it is not a compatibility issue!

 

This has me stumped!

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.1 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

I have the latest bios (0803). I went back into the bios and manually set the voltage to 2.1V. I also set the ram to 1066 instead of 800 and manually set the timings: 5-5-5-15. Is 2N the same as 2T? I couldn't find that value anywhere. I reinserted the 2 sticks and ran memtest86 again. This time it made 9 full passes with NO errors. Maybe that fixed the problem!

 

BTW, I didn't have to disable legacy USB support to run the tests.

 

Thanks,

Dave

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...