Jump to content
Corsair Community

TWIN2X4096-6400C4DHX Failing Memtest


Skispcs

Recommended Posts

On my Asus P5KE Wifi with Bios 1202 and a Q9650 processor I have a 4Gig set of TWIN2X4096-6400C4DHX that has been working fine.

 

I recently bought a second pair of TWIN2X4096-6400C4DHX to boost the system to 8Gigs. I installed the second pair and rant memtest and started getting a lot of errors right away in test 1. I boosted the voltage to 2.1 and all other settings at auto and tried again with the same result.

 

At this time I removed the new set and left the original pair in and ran memtest with NO errors. I swapped the original pair out and put the new pair in and saw the errors right away. Removed the new pair and put the old pair in and there were no error.

Link to comment
Share on other sites

  • Corsair Employees

Please install the new set and then go to BIOS setup and load setup defaults and then set the tested settings 2.1 Volts at Cas 4-4-4-12 2T Command Rate and the run http://www.memtest.org with legacy USB Disabled if you have a ASUS MB.

Some modules may not run exactly the same with out resetting the MB BIOS and resetting the settings.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...