Jump to content
Corsair Community

hx 1000 problem


Fliptaz

Recommended Posts

hi guys,

 

I'm having problem with my psu. I'm running two gtx 285 video card, two hard drive, and 9 fans including cpu cooler. while im playing games or watching movies online my pc shutdown by it self. once i press the power button it wont even turn on . led light from the mother boad is on. so i have to turn the powersupply power to off and wait till the led light of my motherboard will slowly die. and then ill turn the psu on my mobo light will turn on press the power botton and only the fans are working i can hear the hardrive but no picture on my screen. tried taking all my mem and just use 1 stick (suprisingly i found one of my dominator is bad) but thats not the problem. took out one my video card and restart the system and its boots up fine. both of my card is working i switch them around. im using one video card right now and no shutting down . ill try more test im gonna go to frys right now to get a new motherboard .

Link to comment
Share on other sites

  • Corsair Employees

It sounds like it could be a problem with the graphics drivers, the motherboard, or the PSU. You may want to contact the video card manufacturer and see if they can help you rule out a driver problem. I would also try multiple PCIE ports on the HX1000 and different cables, just to make sure its not a particular port or cable causing the problems. If it looks like a replacement PSU could resolve the issue or if you would just like to rule it out completely, then lets get it replaced!

 

You can use the On Line RMA Request Form and we will be happy to replace it. Be sure to check the box that says “I've already spoken to Technical Support and/or RAM Guy.”

Link to comment
Share on other sites

  • 2 weeks later...
ok i went to get a new motherboard install new window vista and im not even half way and my pc shut down. ok i remove the 24 pin and jump the green wire and the black wire. the fans will turn on and die in 1 sec. can i rma directly or do i have to send it to you guys . im at san jose and fremont is not that far.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...