Jump to content
Corsair Community

TWIN2X4096-8500C5 G / GA-P35C-DS3R 1066 BIOS setup


Recommended Posts

I keep getting memtest86+ errors when I try to get it to run at DDR1066 on my Gigabyte GA-P35C-DS3R. At DDR800, the TWIN2X4096-8500C5 has made 6 passes with zero errors. I hope that I just need to change one of the AUTO settings to get it to work at 1066. I have a week or so where I can exchange it at Fry's if it is bad.


Before upgrading to the TWIN2X4096-8500C5, the GA-P35C-DS3R was running 2G of DDR800 memory from another vendor for many months. That 2G still passes memtest with zero errors. Here are snapshots of the memtest run and BIOS settings for that other vendor's 2G of DDR800 memory:


Previous successful memtest run


Previous BIOS settings


I have searched the forums and found lots of good advice from you on what BIOS settings to tweak to get the TWIN2X4096-8500C5 to work with a GA-P35C-DS3R. I upgraded the BIOS to F12E and changed the BIOS to 5-5-5-15 and DDR2 overvoltage control to +0.3V.


I also tried changing the FSB OverVoltage Control and (G)Mch OverVoltage Control with various settings from Normal to +0.2V. The PCI-E OverVoltage Control is at +0.1 to help the GeForce 8800GTS remain stable at default settings (it is not overclocked).


Here are the memtest and BIOS settings for the GA-P35C-DS3R with TWIN2X4096-8500C5:


GA-P35C-DS3R with TWIN2X4096-8500C5 failed memtest run


GA-P35C-DS3R with TWIN2X4096-8500C5 BIOS settings top


GA-P35C-DS3R with TWIN2X4096-8500C5 BIOS settings bottom


Normally, this runs Fedora 10 as my mythtv backend, but I can boot to Win98 or Vista to run cpu-z or Everest. If the output from these can help, then let me know which reports would be useful. Since the names of SPD settings in the Gigabyte BIOS don't match the terms used in Everest, it gets kind of confusing.


So, I guess I am asking if there are any other tweaks I should try, or if I should exchange the memory for a new kit.

Link to comment
Share on other sites

You have a hybrid DDR2/DDR3 board and they can be problematic with memory.

Download Memtest86+ V2.11 from--->

Download CPU-z from

Insert a single stick of your memory in the first slot (closest to the CPU). Restart. Enter your BIOS. On the main BIOS screen press Ctrl + F1. You will see the screen flicker. Next select the MB Intelligent Tweaker option. On that screen you will see many additional settings that were not there before.

MIB Intelligent Tweaker (M.I.T.)

Robust Graphics Booster = Auto
CPU Clock Ratio = 9
CPU Host Clock Control = Enabled
CPU Host Frequency (Mhz) = 333Mhz
PCI Express Frequency = 100Mhz
C.I.A.2 = Disabled
Performance Enhance = Standard
System Memory Multiplier = 3.2
Hi Speed DRAM DLL Settings = Option 2
DRAM Timing Selectable = Manual
CAS Latency Time = 5
DRAM RAS# to CAS# Delay = 5
RAS# Precharge = 5
Precharge Delay (tRAS) = 15
ACT to ACT delay = Auto
Bank Write To READ Delay = Auto
Refresh to ACT Delay = 0
Read to Precharge Delay = Auto

System Voltage Control

DDR2/3 OverVoltage Control = +.3V
PCI-e OverVoltage Control = Normal
(G)MCH OverVoltage Control = +.03
CPU Voltage Control = Auto 

Shut the system down. Boot to the Memtest CD with that single stick and allow for two full passes. Shut the system down. Remove the first stick and insert it in slot three. Repeat memtest. Shut the system down. Remove the first stick and insert the second stick in slot one and repeat memtest. You have now tested both sticks in single channel mode.


Now test for the Dual Channel Mode function of the memory controller. Shut the system down. Insert a stick in slot one and slot three. Repeat memtest. You have now tested the sticks in Dual Channel Mode. If Stable enter Windows and post screenshots of CPU-z's CPU, Memory and SPD tabs. As well, please post your report such as:


Stick 1 - Slot 1 = No boot/Pass/Fail Memtest 
Stick 1 - Slot 3 = No boot/Pass/Fail Memtest 

Stick 2 - Slot 1 = No boot/Pass/Fail Memtest

Stick 1 & 2 - Slot 1 & 3 = No boot/Pass/Fail Memtest



Link to comment
Share on other sites

Thanks for the quick reply.


I already linked to the output from an overnight run of Memset86+ v2.1 with sticks 1 and 2 in slots 1 and 3. It boots, but memtest fails.


I'll test the sticks individually.


Your MIB screen is from an older Gigabyte BIOS version, probably something like F4. I do not have to hit Control-F1 to get to the memory settings. I linked to an image of the settings that I used for the F12E BIOS in my previous message. You can see the difference from your older BIOS example. There is no "Hi Speed DRAM DLL Settings" in my BIOS version. Changing "Refresh to ACT Delay" to zero justs makes it "AUTO". The "System Memory Multiplier" set to "AUTO" found the correct 1066 setting, but I can set it manually. I'll back the "Robust Graphics Booster" down from Robust to AUTO.


I don't think I tried "(G)MCH OverVoltage Control" at +.3V, so I will give that a try.

Link to comment
Share on other sites

The memory errors started increasing with that kit to the point where it only took 2 minutes before memtest would show the first error. Just in case, I downgraded the BIOS from the beta F12E to F10 and performed your CMOS hard reset 10 minutes without a battery procedure that I read about in one of your earlier forum posts. Still lots of memtest errors, so I had Fry's replace them again. The third kit that I got has passed every test, including an overnight run of over 10 hours and 17 passes with zero errors, so I am quite happy with this kit.


I am attaching the CPU-z v1.50 CPU, Memory, and SPD tabs, along with snapshots of the BIOS M.I.T. screens (top part and bottom part).


You asked for a template of the BIOS settings that I am using, so here it is:


MB Intelligent Tweaker(M.I.T.)

Robust Graphics Booster        [Turbo]
CPU Clock Ratio                [ 9 X]
CPU Frequency                 3.00GHz(333x9)
CPU Host Clock Control         [Disabled]
CPU Host Frequency (Mhz)        333 
PCI Express Frequency(Mhz)     [100]
C.I.A.2                        [Disabled]
Performance Enhance            [Turbo]
System Memory Multiplier (SPD) [Auto]
Memory Frequency(Mhz)    1066   1066
DRAM Timing Selectable   (SPD) [Manual]
******** Standard Timing Control  ********
CAS Latency Time            5  [5]
DRAM RAS# to CAS# Delay     7  [5]
DRAM RAS# Precharge         7  [5]
Precharge delay(tRAS)      24  [15]
******** Advanced Timing Control  ********
ACT to ACT Delay(tRRD)      4  [Auto]
Rank Write To READ Delay    4  [Auto]
Write to Precharge Delay    8  [Auto]
Refresh to ACT Delay       68  [Auto]
Read to Precharge Delay     4  [Auto]
Static tRead Value          6  [Auto]
Static tRead Phase Adjust   0  [Auto]
******** System Voltage Optimized  ********
System Voltage Control         [Manual]
DDR2/DDR3 OverVoltage Control  [+0.2V]
PCI-E OverVoltage Control      [+0.1V]
FSB OverVoltage Control        [Normal]
(G)MCH OverVoltage Control     [+0.1V]
CPU Voltage Control            [1.37500V]
Normal CPU Vcore                1.35000V


Here are some notes about the M.I.T. entries:


Selected values are yellow.

Defaulted values are cyan or white.


The System Memory Multiplier (SPD) item help

block displays this "Warning" in RED letters:


'If not selecting "AUTO",

please set "System Voltage Control"

to "AUTO" to optimize system voltage


Clear CMOS to overcome wrong frequency issue'


I found that if you change System Memory Multiplier from "Auto" to some value and also change System Voltage Control to "Manual", the:

******** System Voltage Optimized ********

line changes to a blinking red:

***** System Voltage NOT Optimized!! *****

and after rebooting twice, the POST will reset them to AUTO.


Since I needed to increase various voltages, I had to set the System Memory Multiplier (SPD) to "Auto". Luckily, it came up with the correct frequency of 1066. Then, I could set the System Voltage Control to Manual and adjust the voltages.


Robust Graphics Booster could be "Auto" (default), "Fast", or "Turbo". My 8800GTS was faster with Turbo.

Performance Enhance could be "Standard", "Turbo" (default), or "Extreme". I havn't tried Extreme yet.


I am not even going to try to figure out the C.I.A.2 (CPU Intelligent Accelerator 2) settings. The manual claims that it will overclock the CPU a certain percentage depending on the CPU loading. Good luck with that.


The default CPU Voltage Control of "Normal" would only provide about 1.30V. I had to change it to 1.375V before the PC Health BIOS screen and Everest showed the CPU voltage at 1.348V.


Thanks for your help!






Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...