Jump to content
Corsair Community

Leadtek K8N Issues


mfenton

Recommended Posts

Hi , I need some help ,I have a Leadtek Winfast K8N motherboard (AMD 64 3000 CPU) and have purchased some corsair CMX256A-3200LLPT Modules .I seem to be getting a lot of crashes and stability issues .Is there any specific settings that I should set in the BIOS to get the memory to work correctly . Will this memory work with this board ?? I've updated to the latest BIOS but still have lots of problems Thanks :(:
Link to comment
Share on other sites

some more information .I have updated the CAS speeds in the BIOS but still problems . when trying to install windows XP it will gets as far as loading the drivers to install xp then crashes with a fatal error Any sugestions would be appreciated. Just some more info I have had the motherboard and processor replaced as I thought this was at fault as I tried the motherboard with a different brand of memory and it still had the same symptons but changing the banks that the memory was installed in seemed to make it a bit more stable although not a lot ( I could install windows) but it would still randomly crash or reboot :confused: :confused: :confused:
Link to comment
Share on other sites

  • Corsair Employees
Please do as suggested and test the modules one at a time with [url]www.memtest86.com[/url]. In addition, I would use slots 1-3 and set the Dim Voltage to 2.7 Volts. If you continue to have errors please set the timings manually to Cass 2-3-3-6 and see if that does not solve the problem!
Link to comment
Share on other sites

I have run memtest on the recommended settings and 2.7v getting 2609 errors on test 5 .Have tested both memorys in bank 1 with the same results. Tested on the settings in your last post. In bank one am getting 2962 errors on test 5 .This the same with both memorys Don't know what more info you require any help would be much appreciated :[pouts: :[pouts: :[pouts:
Link to comment
Share on other sites

ok but there is one more thing to try before you write the memory off as bad, have you got or can you ask a freind to memtest it in another machine? use the same settings as just now and see if it works or not, there is a chance its not the Ram, but it could be the CPU or motherboard, if it fails on another motherboard at 2.7 V 2.5-3-3-6 then ask Ram Guy if you can RMA it. But i would try this first to save yourself some frustration. Post back and let us know, it it fails post back and ask Ram guy for RMA. Rob
Link to comment
Share on other sites

I had the motherboard and processor exchanged already because of this problem but still having the same issues. Although before didn't run memtest on the previous board . Think I might struggle to test this in another board that allows me to change these settings .I work with branded PC's (compaq/ibm dont have these settings in the bios) seems strange that both memorys have same problems though
Link to comment
Share on other sites

yeah it is, thats why i suggested asking a freind with a similar setup to test them for you, if hes using PC3200, and has no memtest errors, just swap your ram in at those timings and see if they pass. only thing is if you exchange the Ram and its not the Ram, youll only have to do all this over again, just a week further down the road. Rob
Link to comment
Share on other sites

get the impression this board is very fussy with the memory it uses .just set the memory clock to 166 instead of 200 .ran memtest with no errors .installing windows xp at the moment ,no errors as yet .looks like I will have to try leadtek's recommended brands for 3200 memory thanx for all your help. I'll let you know if I have any more problems :bigeyes: :bigeyes: :sigh!: :biggrin: :sigh!:
Link to comment
Share on other sites

  • Corsair Employees
LOL! Testing or verifying any problem in another system is always a good thing. As RMA cost money for both of us: You as the customer and us when we replace it with a new part. However, that’s not the main reason, it just makes since to try and validate or verify a problem.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...