Jump to content
Corsair Community

TWIN2X2048-6400C4DHX Problem?


Recommended Posts

Im having a few problems with my HTPC.

 

Been working fine for a while now (apart from the hdmi sound handshake issues - see below) but the other day whilst watching a blu-ray the display went off the TV - PC lights still on but no signal on TV. Turned off tv, checked leads tried again still no pic. Rebooted PC whilst on HDMI channel on TV and still saying no signal. Power lights come on PC and dvd-rom drive working but didnt seem to be booting properly.

 

Took PC upstairs and plugged in using my upstairs PC leads - same problem, tried through VGA and DVI no joy.

 

Removed PSU from my upstairs PC (same PSU) and put it in the HTPC and it booted with just the hdd and mobo connected - fine i thought PSU is dead. Connected up the upstairs PSU properly inc dvd-drive, fans etc to the HTPC and booted to check all ok but same problem

 

Put apparent faulty PSU into upstairs PC and working fine.

 

Tried again with just mobo and hdd connected to PSU (how it had worked 5 mins ago) - same problem. Reset BIOS, reseated memory still no joy it wouldnt boot. Took out memory and tried to boot - no beeps just did same thing, lights on fans spinning but goes nowhere.

 

Took it into work and had a play around with memory in different channels - moved both from 1&2 to 3&4 and it booted. Moved back to 1&2 and it booted! As i had already reseated memory night before i didnt think this was cause so updated bios and any drivers whilst in windows. Checked event viewer and nothing stood out.

 

Ran some updates and rebooted PC several times, checked health status and temps fine. Shut it down and took it home.

 

Reconnected up last night to HDMI cable, power lead, wireless mouse and keyboard and booted and.....same problem. No signal on TV and PC lights come on and fans spin etc but nothing coming through on TV.

 

Any ideas? Next stage is to confirm the case speaker is connected properly to see if any post beeps and go from there. If i get no post beep errors when only mobo, cpu and psu connected im thinking it must be a motherboard problem? If i am getting post beep errors i will run memory tests on the machine and post results.

Link to comment
Share on other sites

Quick update

 

Mobo didnt have speaker and neither did case so grabbed one off an old case and plugged into mobo.

 

With the 2 corsair sticks in slots 1&2 - long beet no boot

 

With each corsair stick in individually (slot 1) - boots fine

 

With 2 other memory sticks in 1&2 - boots fine

 

Some reason doesnt like the 2 corsair sticks in 1&2 - worked fine for 6 months though :confused:

 

Does this sound like ram fault? Any other tests to try?

Link to comment
Share on other sites

Sounds like motherboard or CPU issue since each stick is fine by itself. Can't hurt to test one stick at a time in each slot using Memtest86+ v2.11 though.

 

Also merged / updated your profile's specs with the ones in your post, as each was missing data from the other.

Link to comment
Share on other sites

System has been running fine all weekend with the other memory in slots 1&2.

 

The corsair memory will not work when in dual channel mode with both modules.

 

Are there any voltage or timing settings that can be changed to check? currently bios set to auto on all memory timings.

 

I plan to run memtest on both modules individually but no doubt they will pass as clearly only problem when both in. What changes when dual channel is used? why would this cause the problem?

Link to comment
Share on other sites

Either the MB is failing or the CPU is failing.

 

I respect your knowledge but how do you know that?

 

2 other memory sticks work fine in same slots? and have done ever since.

 

These 2 corsair ones will not work in dual channel mode - how does that equate to cpu? im not being flippant but actually interested in how the cpu would cause memory not to run in dual channel mode - then maybe i can do some more tests. Check voltage etc

 

At moment if i try and RMA the motherboard or CPU high probability that will be rejected as if setup like my HTPC is now it will work fine.

Link to comment
Share on other sites

Update: I had put the suspect ram into a machine in work which initially ran fine with both in on Tuesday but come Wed morning the machine would not boot with post error beeps. Replaced original ram and it worked fine. So I ran memtest on each individually and both had 4 passes by the time i had to stop them.

 

I took ram home I booted the PC to complete an re-installation of Vista with just 1 of the sticks (which had always worked previously) which worked at first but then would not boot. Post error beeps with just the 1 stick in. Tried the other stick and same result, tried both and same again. I then proceeded to try all the variations of each ram in each slot but still nothing.

 

I then took my TWIN2X1024-6400C4 (blat heat pads) ram from my other machine and immediately PC has worked fine. Thats now 2 other ram that has worked without problem in the machine and the latest the same spec as the faulty ram except for the heatsink.

 

With all this im convinced the RAM is faulty in some way. I am based in the UK so would i still have to send it to US as per "i think i have a bad part" sticky?

 

Also do i need to raise a RMA linking to this forum and quoting 398597 as the post #?

 

*Also just to clarify as topic title is wrong as was edited*

 

Ram i have that having issues with is the CM2x2048-6400C4 (2 x 1gb sticks)

 

My ram from other machine thats working is - TWIN2x2048-6400C4 (2x 1gb sticks)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...