Jump to content
Corsair Community

XMS6404 v2.1 - CM2X1024-6400C4G Timing Problem


peter1209

Recommended Posts

I understand that the memory timings I should be able to run are 4-4-4-12-T2 but seem to be having issues with performance. My dad has exactly the same memory and CPU (Different motherboards, same chipsets though) as me and his benchmarks are over double mine (Used Everest to compare benchmarks on memory). When I try to set it at the 4-4-4-12 setting my system crashes out and motherboard goes in backup bios. Also I have set the voltage to 2.1v as stated in specifications. Below is a list of my bios DRAM setup screen, maybe you can shed some light on the settings i'm suppose to use, prehaps i have missed something: (These are settings with auto setup of ram)

 

DRAM Bank Interleaving - Enabled

DQS Training Control - Skip DQS

Memclock tri-stating - Disabled

Memory Hole Remapping - Enabled

Auto Optimize Bottom IO - Enabled

 

x Bottom of [31:24] IO Space C0

 

(CASL) CAS# Latency - 5

DRAM Command Rate - 2T

DDR Timing Item - Disabled (I know I have to enable this to edit timings)

TwTr Command Delay - 3 Bus Clocks

Trfc0 for DIMM0 - 75ns

Trfc1 for DIMM1 - 75ns

Trfc2 for DIMM2 - 75ns

Trfc3 for DIMM3 - 75ns

(TWR) Write Recovery Time - 6 Bus Clocks

(Trtd) Recharge Time - 3 CLocks

(Trc) Row Cycle Time - 26 Bus Clocks

(Trcd) RAS to RAS R/W Delay - 6 Clocks

(Trrd) RAS to RAS Delay - 5 Clocks

(Trp) Row Percharge Time - 6 Clocks

(Trans) Minimum RAS Active time - 18 Bus Clocks

 

I have also noticed that running CPU-Z under the memory tab its only showing at running 356.7mhz, I know they are 400mhz (800mhz effective) but 356 seems to fall quite a bit below what I would expect. (this maybe just reporting the wrong info, see below).

 

One other point:

 

My processor is showing as 3014mhz instead of 3000mhz even though my system is not overclocked. It will show this if I use auto or manual config in the bios. My dad has the same CPU but is in an ASUS board and shows the exact same thing.

 

I know this has am effect on the memory as the memory will adjust according to CPU settings. In memtest-86 the DRAM settings are shown as 5-5-5-18-T2, 430mhz DDR861 which seems to me like it is overclocked even though auto settings are set in bios.

 

I'm not quite sure what to make of it or why this is happening, i'm quite a keen overclocker although I have not tried this CPU and memory yet, I wanted to be able to try and get the 4-4-4-12-T2 settings stable before I try anything else.

 

I have followed other posts such and upping the bridge voltage but still the same problem.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...