Jump to content
Corsair Community

ASUS P5Q with TWIN2X4096-8500C5D


Recursos

Recommended Posts

I've got a problem I need some help with. Basicly I started getting blue screens with different errors all the time. I removed one of the modules, and all worked fine. I ran memtest, no errors. I ran memtest on both sticks in all memory slots on the motherboard, no errors. But memtest would only work while testing the sitcks one at a time. When trying to test 2 modules, the entire computer resets when doing the test #1 "Adress test - own adress" and it resets when @ 47% on that test every time.

 

I tried to change the BIOS defaults to 2.1V on the DRAM, +0.2V on the NB and setting the timers manually to 5-5-5-15 (as the default was 5-5-5-18) I also lowered it to DDR800.

No luck. Same reset when testing to ram sticks with memtest.

 

The only thing that "fixed" it was to go into NB chipset configuration and change the "Memory remap feature" to disabled. Then it would state: "PCI MMIO Allocation: 4GB To 3328MB"

 

After I changed that setting I can test two sticks at one, in both single and dual channel. No errors with memtest.

 

Even with all settings on default (5-5-5-18, default voltage on both DRAM and NB) the memtest goes through with no errors aslong as I change the NB chipset config.

 

 

Just a few points;

-I've updated to the latest BIOS version.

-USB legacy mode is disabled while running memtest.

 

 

I know that 2x2 sticks are not guaranteed to work together, but I have a total of 4 sticks. (8GB)

When trying to put in 3 sticks, the test hangs completely during test#0 "Adress test - walking ones, no cache. Testing: 4096-6144M 6143M Using: CPU0 Pattern: 00000000"

This happens every time. It hangs on the exact same place. Only solution is to press the power button to reboot.

 

The exact same thing happens when trying to put in 4 sticks.

 

All the above mentioned BIOS settings have been applied and tried.

 

Hope I've included everything now. :) And it might seem messy as that's what my head is atm after all the testing.. :(:

Link to comment
Share on other sites

Just to sum it up:

 

1 stick: memtest runs fine in all slots with all sticks. no errors.

 

2 sticks: memtest runs fine in all slots with all sticks. no errors. aslong as the NB Memory remap feature is disabled. If not, the system reboots @ 47% of test#1

 

3 and 4 sticks: system hangs when running memtest during test#0 when at pattern:00000000.

 

-Latest BIOS

-DRAM voltage @ 2.1V

-Tried both DDR800 and DDR1066, no change. (Bios tells me lower than 800 may cause system unstability, so haven't tried the 667.)

-NB voltage @ +0.2V from standard

-2 different version of the ram. Two of the sticks has ver1.1, the other two has ver2.1. They are tested in pairs. Also 2 sticks runs fine even if I'm running ver1.1+ver2.1 together.

Link to comment
Share on other sites

Here's a pic of CPU-Z tabs and the windows system tab:

This is after I've turned the Memory remap feature off(disabled) in bios. Seems like that is a setting for ppl with 32bit OS and 4gb ram. seems like my computer is stable now. Anyone have a clue what may be wrong as it's stable with 3,3gb ram, but unstable with 4gb+?

http://i43.tinypic.com/2552ptu.jpg

Link to comment
Share on other sites

bah.. Just had two more bluescreens.. Had to take out one of the sticks, and are running with 2gb of ram now.

 

I just don't understand this...:confused: The sticks passes memtest 50 times with no errors, but I still get a bluescreen..

Link to comment
Share on other sites

  • 3 weeks later...

I got a replacement mobo and everything works fine by the looks of it.

 

I still get the exact same errors on the latest version of memtest86+ (x.35 iirc)

System hangs with 4 sticks in and reboots with 2 sticks in.

 

If I run the previous version of memtest86+ (x.34 iirc) it works fine. Ran it for 10 hours, no errors. So I think there's some compitability problems with the latest version of memtest....

Link to comment
Share on other sites

  • Corsair Employees

Please use the version of memtest in this Quot Ver 2.11.

With 4 modules I would suggest setting the memory frequency at DDR667 or DDR800 and set the memory Voltage to 2.1 Volts and set the NB/MCH/SPP Voltage to +.2 Volts as well and test the system with http://www.memtest.org. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

I've used the version you had in your quote.. I downloaded ver 2.11 iso and made a bootable CD. I changed to DDR 800, DRAM voltage to 2.1V and the NB voltage to 1.3V (1.1 is standard)

 

When I boot from the CD I get 3 choices:

 

1) Boot V3.5 single CPU (default)

2) Boot V3.5 multi CPU (experimental)

3) Boot V3.4 (previous version)

 

when I choose option 1 it hangs on the exact same spots every time as described in an earlier post of mine.

If I choose option 3 it run fine. I ran it for 11 hours.. 4 passes, no errors. When disabling USB legacy support, my keyboard won't work, so option 1 automaticly run. Same error(s).

 

This is with 4 modules.

 

 

 

Today I started getting bluescreens again. The one I got now stated:

 

"Modification of system code or a critical data structure was detected"

"STOP: 0x00000109"

 

When I rebooted after the bluescreen, my computer wouldn't boot. Nothing, not even bios.

 

I had to take out two modules, and it fired up again. And here I am now writing this post..

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...