Jump to content
Corsair Community

Asus P5AD2-E Premium with Twin2x2048-5400C4


Recommended Posts

First of all I run my Asus P5AD2-E Premium board for 4 years fine with nog problems with Corsair XMS 2x 512MB (5400C4) with all bios setting on Auto.


Now I have bought some new XMS2 memory (4 pcs of 1GB). TWIN2x2048-5400C4.

I have read a lot of these forums, and bought especially the 5400C4 dimm's.


The system is now very unstable, and does reboots a lot automatically...


I have tried to set the voltage manualy to 2.0 and 2.1Volts, change the Cas to 4-4-4-12 tried also the Auto setting, but nothing seems to help me.


With everything set on Auto the system is unstable and reboots a lot, with these setting doing a Memtest-86 (dos) it run for more then 10 hours with no Errors. With the Voltage on 2.0V or 2.1V and the Cas to 4-4-4-12 it gives a lot off errors on Dimm0 and Dimm3...


I set it also already manually to DDR535 FSB:200Mhz. Somethimes memtest reports an "Unexpected Interrupt - Halting CPU0" with DDR600 it craches immediately!


Who can help me out with this?


Link to comment
Share on other sites

Unfortunately I can't find the "NB Voltage may be called NB MCH Voltage" into the Bios. (latest version 1006.006)


Now I have setup the DRam Votage to 1,90Volts. The system looks a little more stable, but still do some reboots without warnings.


- Configure DRAM Timing by SPD [Disabled]

DRAM CAS# Latency [4 Clocks]

DRAM RAS# Precharge [4 Clocks]

DRAM RAS# to CAS# Delay [4 Clocks]

DRAM RAS# Activate to Precha [12 Clocks]

DRAM Write Recovery Time [5 Clocks]

- DRAM ECC Mode [Disabled]

- Hyper Path 2 [Disabled]


I saw that Windows had check again the box "automatically reboot system" I uncheck that one again, and now I get of course a blue screen with: 0x0000008E which is pointing to the memory

Link to comment
Share on other sites

I now have set the timing on auto, and set the voltage on 2.0Volts.

Run a Memtest(3-times) with no errors.


Start the system, and now I saw some Windows errors about the Virtual memory, Explorer go's down etc..


I always had a special Swap file partition on my disk from 5Gb.

I configured it on that part of disk on 4096MB after that I also tried 4095MB. (Begin and End-size)


With these settings I get a PFN_List_Corrupt (0x0000004E), Now I set it in Windows also on Auto (By System managed size) After this I get Blue-Screen: Memory_Management (0x0000001A) - IRQL_Not_Less_Or_Equal (0x0000000A)


Do you have an Idea what the best settings are for the Virtual memory?

Link to comment
Share on other sites

  • Corsair Employees
You will have to remove any of these settings and just use the default settings and then restart the system and you can reconfigure them. I would also try and set the memory Voltage to 2.1 Volts and see if that helps.
Link to comment
Share on other sites

I have discover that the memory is more stable on 1,85/1,9 Volts, but still not stable enough Video's and Games are blocking, and BDOS screens are the results...


But I'm now not sure if I realy get a matched pair of modules from my supplier


This was the old original (512) which I uses a few years (without any problems)



On this picture (below) you see the two new sets, look at the two modules above!

The have the numbers: 2172385 2172370



The other pair (in picture below) have two numbers after each other, or how do you say this in Englisch :!oops: What I meaning is, it has the same number structure as the older 512 modules.


Larger pictures are available add: http://www.mijnalbum.nl/Album-K3QFAZSN-Foto's-in-Ophemert-Foto's-van-Overig.html


Do I now have just only one matched pair?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...