Jump to content
Corsair Community

T2RS Plus + 4*2048MB Corsair DHX


chiller93

Recommended Posts

Hallo Leute, ich habe ein groooßes Problem.

 

Und zwar habe ich mir heute 4*2048 Corsair DHX Ram (5-5-5-18) gekauft und gleich in meinen PC eingebaut. Das Mainboard ist ein DFI DK T2RS Plus. Als CPU wird ein E7400 eingesetzt. Nun habe ich das Problem, dass der PC beim hochfahren nur Hyroglyphen anzeigt. Mit 6gb startet der PC auch, allerdings erkennt er mit einem der vier Module dann nur 3gb, obwohl er 6gb nutzt (unter vista). Dieses 3 Modul läuft grad durch den Memtest, allerdings gab es beim ersten Durchlauf kein Problem. Inzwischen hatte cih das Problem, dass alle 4 Module auch auf einem Asrock K10N78FullHD und auf einem Gigabyte EP43 DS3L nicht llaufen wollten (trotz erhöhter Northbridge und Ram Spannung).....

 

Jetzt ist meine Frage, hat jemand zu diesem Problem eine Lösung parat, bzw. nutzt noch jemand diesen Ram und das Mobo zusammen?

 

Ich habe bis jetzt versucht, die Northbridgespannung auf 1,34 anzuheben und die Spannung der Module auf 2,1V. Hat leider auch nix gebracht :(

 

Vielen Dank und einen netten Gruß, Danny

89850d1238501297-4-2048-corsair-dhx-t2rs-plus-unbenannt.thumb.jpg.d15cf5a6db16bed30a2dde3464f1d977.jpg

89856d1238503710-4-2048-corsair-dhx-t2rs-plus-dsc00102.thumb.jpg.7bb66959be4533a0d22e9797a44e8124.jpg

89858d1238503710-4-2048-corsair-dhx-t2rs-plus-dsc00104.thumb.jpg.dad16034b6b888940b8d6b2518c6daa5.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...