Jump to content
Corsair Community

New system unstable - memory timeing?


gothstone

Recommended Posts

I just upgraded my system with the M3N-HT, AMD 940, TWIN2X4096-8500C5, SSD drive, and a fresh load of 7. My system is soooo unstable. 50% chance of posting correctly, and if it posts windows will only boot about 10% of the time. Oddly, if I can boot to windows it is basicaly working fine, if not as blazingly fast as I had hoped. I have updated to the latest BIOS from Asus. I've tried bios defaults, I've tried 2.1v-1066-5-5-5-15, niether seems much better than the other. Reading here, now I'm really regretting not paying a few more $ for the dominator memory. So, should I give up and beg Newegg to let me swap, or is there another set of bios settings I should try?
Link to comment
Share on other sites

Download Memtest version 2.11 from--->

and extract the ISO image. Burn the ISO image to an CD-ROM disk.

Download CPU-z from-->

and extract the ISO image. Burn the ISO image to an CD-ROM disk.

 

Perform a hard reset to clear any BIOS stack corruption issues.

  1. Shut the system down
  2. Remove the power cord
  3. Remove the CMOS Battery
  4. Set the CMOS_CLR Jumper to On
  5. Press the power button for 10 seconds
  6. Let sit for 10 minutes
  7. Set the CMOS_CLR Jumper to Off
  8. Insert the CMOS Battery
  9. Insert the Power Cord
  10. Restart the system
  11. Enter the BIOS
  12. Load Default Settings
  13. Save Default Settings and Exit
  14. Restart the System and enter the BIOS

Shut the system down. Insert a single stick in the first DRAM slot (Closest to the CPU) and the third DRAM slot. Restart, enter BIOS, load setup defaults, save setup defaults and enter these values:

 

Advanced

JumperFree Configuration

Memory Voltage = 2.1v
NB Chips Voltage = 1.4v

DRAM Configuration

Memory Clock Frequency = DDR2 1066
Tcl  = 5
tRCD = 5
tRP = 5
tRAS = 15
1T/2T Memory Timing = 2T
Memory DCT Mode = Unganged
Memory Hole Remapping = Enabled

CPU Configuration

AMD Virtualization = Enabled
SLi Ready Memory = Disabled
CLI-Ready Memory CPUOC = Disabled
AMD Cool 'n' Quiet Function = Disabled
TLB Fix = Auto
CPU Instruction Fetch = Auto
Processor Downcore = Disabled

Save and shut the system down. Boot to the Memtest CD. Allow for two full passes. If Stable enter Windows and post screenshots of CPU-z's CPU, Memory and SPD tabs.

Link to comment
Share on other sites

I have to say, I thought your bios clear process was nuts, but I'm glad I did it. Memtest passes, and the system seems stable. The screen shots are attached. So a few questions.

1. I had already done a "normal" BIOS clear, can we determin exactly how we solved the problem?

2. Why does everything say to run this memmory unganged (dual mode) when its a matched pair?

3. Is this memory SLI ready?

4. Whats the diff between ganged and SLI ready?

 

And thank you for your help!

CPU.JPG.72aa8519a420286945a9293487f090fe.JPG

memory.JPG.0d3c1930418890f4b612032a25522527.JPG

SPD.JPG.4cb5306b0d36ec2bad63ab86fbf3479d.JPG

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...