Jump to content
Corsair Community

Can't get my rams stable higher than 1066Mhz


athena

Recommended Posts

Hello all, first of all i would like to say i am not much of a overclocker :)

 

Well my problem is that i can't get my rams work at their proper speed. No matter what i do i can't get my rams work stable other than 1066Mhz. I have Corsair's DDR3 rams, TW3X2G1600C9DHX(2x2GB). I already tried to set my bios settings with some setting that i found in this site but still i have no luck.

 

I can set them to 1600Mhz and boot to windows with no problems but after some time my screen just freezes, i don't get a bsod but just a freeze. I would love to make them run at 1600Mhz stable but even 1333Mhz is fine tbh :)

 

I really need help on this matter, i am not experienced about this so any kind of help will be appreciated. Thanks in advance.

Link to comment
Share on other sites

Have you updated your BIOS? If so, I would perform a hard reset of the system and then a manual setting of the BIOS.

Download Memtest86+ Version 2.11 from--->

and extract the ISO image. Burn the ISO image to an CD-ROM disk.

Download CPU-z from
.

To perform a hard reset to clear any BIOS stack corruption issues.

  1. Shut the system down
  2. Remove the power cord
  3. Insert Memory in the Black Slots
  4. Remove the CMOS Battery
  5. Set the CMOS_CLR Jumper to On
  6. Press the power button for 10 seconds
  7. Let sit for 10 minutes
  8. Set the CMOS_CLR Jumper to Off
  9. Insert the CMOS Battery
  10. Insert the Power Cord
  11. Restart the system
  12. Enter the BIOS
  13. Load Default Settings
  14. Save Default Settings and enter the below values:

AI Tweaker
Configure System Performance Settings
Ai Overclock Tuner = Manual
    eXtreme Memory Profile = Disabled
CPU Ratio Setting = 8
FSB = 333
FSB Strap to Northbridge = 333
DRAM Frequency = DDR3-1600
DRAM Command Rate = 2N
DRAM Timing Control = Manual
CAS# Latency =  9
RAS# to CAS# Delay = 9
RAS# PRE Time = 9
RAS# ACT Time = 24
All Else to Auto
DRAM Static Read Control = Auto
DRAM Dynamic Write Control = Disabled

AI Clock Twister = Auto
AI Clock Skew for Channel A
AI Clock Skew for Channel B
Transaction Booster = Auto

CPU Spread Spectrum = Disabled
PCIE Spread Spectrum = Disabled

DRAM CLK Skew on Channel A = Auto
DRAM CLK Skew on Channel B = Auto

CPU Voltage = Auto
CPU PLL Voltage = Auto
FSB Termination Voltage = Auto
DRAM Voltage = 1.7v
NorthBridge Voltage = 1.25v
SouthBridge Voltage = Auto
Clock Over Charge Voltage = Auto

USB Legacy Mode = Disabled (For Memtest - Enabled Afterwards)

Shut the system down. Boot to the Memtest CD and allow for two full paasses. If Stable enter Windows and post screenshots of CPU-z's CPU, Memory and SPD tabs.

 

Results?

Link to comment
Share on other sites

My bios version is 0605 at the moment, i don't know if i should update it to the last one or not. Should i still do the hard reset ?

 

Edit: Well i am doing the hard reset now and then i'll setup my bios with the setting that you just showed and run the memtest. It's getting pretty late here so i'll let you know the results tomorrow. :)

Link to comment
Share on other sites

The 705 improves memory compatibility. I would perform a BIOS flash. No need to do a hard reset after the BIOS flash. Remember to be sure to load setup defaults and save setup defaults after the flash.

 

My bios version is 0605 at the moment, i don't know if i should update it to the last one or not. Should i still do the hard reset ?
Link to comment
Share on other sites

My mistake. Please set the FSB to 400 and the memory to 1600

 

I just completed hard reset and i'm trying to set the bios as you said, but with those settings i don't get the option to set DRAM frequency to 1600Mhz, max is 1333Mhz.
Link to comment
Share on other sites

Should i put the FSB Strap to North Bridge to 400MHz also or leave it at 333MHz ? Getting 1600MHz option at both atm.

 

Edit: I just tried to put it to 400MHz and do a memtest but after a min or so my whole screen was covered with this "#" so i restarted and doing the memtest again, i don't know if it's relevant to anything but wanted to let you know anyway.

 

2nd edit: Memtest froze again with some different symbols on the screen this time :) Trying with 333MHz atm.

 

3rd edit: Seems like memtest is stuck now :S It's at; Pass:56% and Test:72% over 20 mins now but the red plus keeps blinking still... and so far there is no errors but test is not advancing anymore. Gonna try with the new bios tomorrow unless you want me to do something else. Thanks again for all the help.

Link to comment
Share on other sites

I set Strap and FSB to 333 and put DRAM at 1333 and ran the memtest, this time it didn't freeze but i got like 26000 errors in 8 hours :P Should i set FSB to 400 and DRAM to 1600 and VCORE to 1.35 and try again ? Should i try with the new bios ? Oh and should i try rams one by one ? Cause i am trying them both at the same time.

 

Edit: I just set the vcore to 1.35 and left the strapping at 333MHz just kike you said and retested again. Memtest froze after 1 min and 39 secs.:S And i tried again this time it froze at 17th second.. Tried for the 3rd time and this time i got a message "Unexpected Interrupt - Halting" instead of just freezing. Am i doing something wrong here ? :/

Link to comment
Share on other sites

AI Tweaker

Configure System Performance Settings

Ai Overclock Tuner = Manual

eXtreme Memory Profile = Disabled

CPU Ratio Setting = 8

FSB = 400

FSB Strap to Northbridge = 333

DRAM Frequency = DDR3-1600

DRAM Command Rate = 2N

DRAM Timing Control = Manual

CAS# Latency = 9

RAS# to CAS# Delay = 9

RAS# PRE Time = 9

RAS# ACT Time = 24

All Else to Auto

DRAM Static Read Control = Auto

DRAM Dynamic Write Control = Disabled

 

AI Clock Twister = Auto

AI Clock Skew for Channel A

AI Clock Skew for Channel B

Transaction Booster = Auto

 

CPU Spread Spectrum = Disabled

PCIE Spread Spectrum = Disabled

 

DRAM CLK Skew on Channel A = Auto

DRAM CLK Skew on Channel B = Auto

 

CPU Voltage = Auto

CPU PLL Voltage = Auto

FSB Termination Voltage = Auto

DRAM Voltage = 1.7v

NorthBridge Voltage = 1.25v

SouthBridge Voltage = Auto

Clock Over Charge Voltage = Auto

 

USB Legacy Mode = Disabled (For Memtest - Enabled Afterwards)

 

I tried both of the rams seperately under the settings above.

 

1st stick didn't give me any errors after 2 passes in memtest in slots 1 and 2. But on the slots 3 and 4 memtest got frozen on the 1st pass. When i tried to do memtest again it passed 2 passes without problems.

 

2nd stick froze 2 times during memtest on all of memory slots.

 

Any ideas ?

 

Edit: I can't even boot to windows with any of my rams with the settings above. Gonna try the new bios. Hope it helps.

Link to comment
Share on other sites

Hello again, i have a different problem this time. I was filling the RMA form and i noticed that the part number on the ram sticks are not listed on the RMA form so i checked the box of the rams and the part number on the box is different than the part number on the rams. So now i have 2 different part numbers and i can't figure out which one is the right one.

 

Part number on the ram sticks: CM3X2048-1600C9DHX

Part number on the ram box : TW3X4G1600C9DHX G

and finally the part number that i posted on forum is : TW3X2G1600C9DHX(2x2GB)

 

So i dunno which one is the one i'm supposed to put on RMA form. Thanks in advance.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...