Jump to content
Corsair Community

TWIN2X4096-8500C5DF & Asus P5Q-EM


markwrc

Recommended Posts

Hi i have brough the RAM TWIN2X4096-8500C5DF and i was wondering what i would need to do to get it to work with my motherboard the P5Q-EM supports 1066 but the mobo needs to be over clocked. i was wondering of what i would need to do to make it work.
Link to comment
Share on other sites

Download Memtest Version 2.11from--->

and extract the ISO image. Burn the ISO image to an CD-ROM disk.

Download CPU-z from

Enter your BIOS, set to these values:

AI Overclock Tweaker

Ai Overclock Tuner = Manual
CPU Ratio Setting: 9
FSB Frequency = 266
PCIE Frequency = 100
FSB Stap to Northbridge = 266 Mhz
DRAM Frequency = 1066Mhz

DRAM Timing Control = Manual

CAS Latency = 5
DRAM RAS# to CAS# Delay = 5
DRAM RAS# Precharge = 5
DRAM RAS# Activate to Precharge = 15
RAS# to RAS# Delay = Auto
Row Refresh Cycle Time (tRFC) = Auto
Write Recovery Time = Auto
Read to Precharge Time = Auto
Command Rate = 2N(T)
All other to Auto

DRAM Static Read Control = Auto
DRAM Read Training = Disabled
Mem. OC Charger = Auto
AI Clock Twister = Auto
AI Transaction Booster = Auto

CPU Voltage = Auto
CPU PLL Voltage = Auto
FSB Termination Voltage = Auto
DRAM Voltage = 2.1v
NB Voltage = 1.25v
SB Voltage = Auto
PCI-E SATA Voltage = Auto

Loadline Calibration = Auto
CPU Spread Spectrum = Disabled
PCIE Spread Spectrum = Disabled
Clock Over-Charging Voltage = Auto
CPU GTL Volage Reference = Auto
NB GTL Voltage Reference = Auto

Legacy USB = Disabled for Memtest, Enabled afterwards.

Shut the system down. Boot to the Memtest CD and allow for two full paasses. Shut the system down and if stable, enter Windows and post screenshots of CPU-z's CPU, Memory and SPD tabs.

Link to comment
Share on other sites

ok the RAM test did not work(the bios didn't recognize the disk), but its booted into windows fine, im just installing all the mobo drivers. soo it will be a while before i post screenshots on here. (btw im typing this on my Mac)
Link to comment
Share on other sites

Screen shots http://farm4.static.flickr.com/3639/3405768896_98a31ba2c2_o.jpg

http://farm4.static.flickr.com/3442/3404957955_fbb50e9d83_o.jpg

http://farm4.static.flickr.com/3590/3405770534_818edb3029_o.jpg

http://farm4.static.flickr.com/3456/3405771350_8ac4d06204_o.jpg

Link to comment
Share on other sites

You're running correctly. In the Memory tab of CPU-z you will see that you are running in Dual Channel Mode and the value is to be multiplied by 2 (for DDR). You are set to 533 and 533 X 2 = 1066Mhz.

 

You are running with 1066Mhz.

 

Regarding the disk. You must burn the image as an image and not as data.

 

Here is a tutorial. The version has changed but the method of creating the bootable CD remains. Keep in mind you must use a CD and not a DVD. You can use a DVD burner, but you have to burn a CD, not DVD blank.

 

http://www.techspot.com/vb/topic62524.html

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...