Jump to content
Corsair Community

Ram sometimes works on post


rounder24

Recommended Posts

Hey I've been having a bit of a mission trying to get my new computer up and running even at stock clock settings. Whenever it boots it will either get through the memory test and post or not. Sometimes it stops before it even displays anything and then restarts. It seems to be falling back to the backup settings for the bios. Even if I manually set it to the defaults it still struggles. Normally I have to unplug the power and remove the ram. After that it will almost always post. This occurs with 1 stick or 2 sticks of ram. I've tried them both in the 1st slot individually

 

Oddly after removing it out of the case it worked numerous times I thought it

could be a short of sorts. After returning it to the case it worked for hours and numerous boots but then the problem returned so I don't believe it to be a short.

 

If I make it to windows things seem to work normally but having installed 2 games but they seem to crash on start up which makes me wonder if it is the ram.

 

I've tried numerous settings that I read in the numerous threads here but still no go.

 

Maybe someone could offer some specifically for me that would be much appreciated.

 

I'm in the process of trying to get a memtest on them. Done one stick so far and its working all good. Will repost later with the results of the rest.

 

 

( Using the latest ATI catalyst drivers and have installed the chipset drivers too. Bios version is F4)

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.1 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

I finished the ram tests with the lastest bios and both chips check out in both slots ok. It seems to be going now. Oddly one of the channels on my fan controller ( kaze master 5.25 ) stopped working and the body of the controller is getting hot so maybe that was causing some sort of a short or just drawing too much power to supply the ram sufficiently.

 

Thanks for the help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...